Jump to content

Let's Test B-Team 1.0.12a!


CanVox
 Share

Recommended Posts

pirahnah3 - There are much better options for powering your altar. Also, with the update to witchery in this version, its possible these values were changed a bit or needs to be replaced so the altar can see them again. Its also possible, depending on your build location, that blocks it formerly counted toward power, were removed due to them were not being intended to count (such as say....stone or something [not true, only example])

Link to comment
Share on other sites

  • Replies 94
  • Created
  • Last Reply

Top Posters In This Topic

it's in there for the last few, can't remember how many. but you might like to see the others???

Yes please, it's worth taking a look to see if there's incompatibilities that may be to do with the update.

 

 

Also, Glow stone farming with energized glow stone and gelid cryotheum (SP) is now seemingly nerfed. At least my farm of it stopped working. 

Yes, this has been changed in TE, apparently it was unintended behaviour - back to infinite mob grinding for me. :(

Edited by Loader
Link to comment
Share on other sites

pirahnah3 - There are much better options for powering your altar. Also, with the update to witchery in this version, its possible these values were changed a bit or needs to be replaced so the altar can see them again. Its also possible, depending on your build location, that blocks it formerly counted toward power, were removed due to them were not being intended to count (such as say....stone or something [not true, only example])

 

Ill have to take a look at it, just seems that it used to be alot easier. I remember watching Chimmneys vid when he worked with the guys to have lightning strike the luggage and he put the egg on there and had a TON of power from it. Just a little surprised it changed that much. I will move things around and see if it helps any. I just with the mod creators sight was better at explaining what works, with as many things as are available its kind of a pain to have to try everything to see what does what. 

 

Yes, this has been changed in TE, apparently it was unintended behaviour - back to infinite mob grinding for me. :(

 

Was a great one thou! Thankfully I started a while back and have a deep storage unit with over 500k in it. Wished now that I had used a chunk loader on it oh well. The two witch spawners I have with the grinder should help keep stocks up. That has been a godsend for bottles, redstone, and gunpowder for brewing. 

 

Thanks for the info guys! 

Link to comment
Share on other sites

 

Out of 19 reports;

12x Carpenters safe - did removing and replacing the pipes fix that, or did you have to remove the safe completely in the end?

3x Invalid/null player reference (morph leaving clones in a portal).  Not a lot you can do about this - restarting the server removes those clones though so if it ever crashes the server like this it should be fine after a restart anyway.

4x BOP village spawn failures... that's not good, that should be fixed in this version.  EDIT: Just saw the date on those files, these crashes are from an older version, you shouldn't get those any more in 12a.

 

 

 

Was a great one thou! Thankfully I started a while back and have a deep storage unit with over 500k in it.

One of the things I enjoy most about B-Team is looking for... alternative energy sources like that one.  A tree farm seems too pedestrian though very efficient and simple, same with a blaze mob spawner/grinder.  I'll simply have to find another one like my all day round solar-panel substitute.

YqUZ5bq.jpg

Edited by Loader
Link to comment
Share on other sites

Had to completely remove carpenters blocks, couldn't log in at all unless I had! Replaced the empty hole with standard chests and reinstalled the mod.

It's a shame because a lot of the guys houses and bases were solely made of these blocks, they lost everything, I've had to OP them so they can rebuild

Link to comment
Share on other sites

I am having an issue on my server with a ticking tile entity error on almost all my ProjectRed pipes. I get rid of one pipe and the error moves to another pipe. Is there any way I can fix this without having to take out every single pipe? About every 3 pipes or so that I take out, the server crashes again.

 

Sewfastdancer

Link to comment
Share on other sites

M4rshy, if you've got a backup you should go back to it - you probably just need to remove that one bit and you can do that using MCEdit without running the server.  If they're fine with rebuilding then that's great (easier for you for sure!), but they might not have to.

 

pirahnah3, feel free to start a new thread if you want to talk about power sources, it is to do with 12a but this doesn't seem like the place for a detailed conversation about it, you're right.

 

sewfastdancer, what are you using to remove the pipes?  If you're getting crashes when you do it in game, use MCEdit to remove them then simply replace them in game.

Link to comment
Share on other sites

 

 

sewfastdancer, what are you using to remove the pipes?  If you're getting crashes when you do it in game, use MCEdit to remove them then simply replace them in game.

No matter what I use, it still crashes. Even in creative mode. I will try the MCEdit 

Link to comment
Share on other sites

I think I found a bug because before the update I didn't have this problem it's when I try to move some stuff out of my hotbar and it switched it with other stuff and then when I clicked on stuff in my inventory it would switch it out and then it would do like I said above it would only let me use the Normal way when I opened or right clicked on tinkers stuff s and better storage chests any thing else I can't tell you.

Link to comment
Share on other sites

This might be an issue just with our server but we just updated to to the newest version and we are having an issue with the knapsacks from Tinkers Construct. No matter what I do with the stuff inside, whenever I log out and log back in, it just rolls back to the exact stuff I had in there from before we updated. So far it's been kinda nice because I've accidentally duplicated a few things, haha. I am worried for the people that are going to start losing items though. Anyone else seen this issue or have any thoughts on a fix?

 

Hello,

 

I experienced exactly the same problem on my server. Putting stuff in it, deleted it after a relog, taking stuff out of it, duplicated it after relogging. It was always put back to the exact same things I had in the knapsack from before the server update. I updated from 1.0.10b to 1.0.12a.

 

My solution (at least it works for me):

 

1. Log into the server and take all your stuff out of your knapsack. Put it in your inventory or a chest, otherwise you will lose it.

2. Log out and log in again. Your stuff should reappear in your knapsack. Now delete it all.

3. Log out. Do not log in again.

4. Download your player.dat file from your server. It's located in your world/players folder.

5. Open your player.dat file in NBTExplorer. Easiest way is via drag and drop.

6. Look for the folder 'ForgeData' and expand it.

7. Inside you will find another entry called 'TConstruct.Knapsack: xx entries'

8. Expand it and select all the entries in it.

9. In the top bar in NBTExplorer click on the red cross (Delete Tag) to delete all entries.

10. Do not exit NBTExplorer yet, but again in the top bar click on the disk icon (Save All Modified Tags).

11. Exit NBTExplorer.

12. Upload your now modified player.dat file to your server.

13. Log into your server and test if your knapsack works again as intended.

 

Remember to always backup files you are tinkering with.

 

Hope this helps.

 

P.S. If you don't know NBTExplorer, google for it using 'minecraft nbtexplorer' as search terms.

Link to comment
Share on other sites

Hey, everyone,

...

Changelog for Attack of the B-Team 1.0.12a; this is a list of all changes since 1.0.11a:

...

- Galacticraft, Planets, and MicDoodleCore have been updated to version 2.0.13.1063.

...

 

Been speaking with radfast (a developer of Galacticraft alongside micdoodle8) and after digging into it myself in regards to a power conversion issue for GC to TE (1/2 RF from panels was stupidly low) Galacticraft changed the default power conversion to Buildcraft and Thermal Expansion back in build #946 of GC, but the config files do not reflect this at all, and are still using the old values. This change is actually very significant, as the old value indicates 32RF/s for the advanced solar panels on space stations at max efficiency, where as the new value indicates 225RF/s. The fix to this is simple, delete the power.conf file found in /config/Galacticraft of the modpack and let GC regenerate it.

 

 

Source code history: https://github.com/micdoodle8/Galacticraft/commits/1.6/common/micdoodle8/mods/galacticraft/api/transmission/compatibility/NetworkConfigHandler.java

Jenkins' Changelog: http://ci.micdoodle8.com/job/Galacticraft/946/

Commit Change: https://github.com/micdoodle8/Galacticraft/commit/50a769116df1758224783e9f856587ab1dafe69a#diff-f272154795eb6216947b058abc0e89f3

Edited by Kalbintion
Link to comment
Share on other sites

The fix to this is simple, delete the power.conf file found in /config/Galacticraft of the modpack and let GC regenerate it.

 

Ok, so while this may seem foolish to some Im sure others will or might think it. As I play this primarily on a server, will deleting the conf file on my local machine interfere with the file that might reside on the server machine? I dont want to update my Single player world and then have issues with my server world. 

Link to comment
Share on other sites

The server config value should take precedence and without issue. If you do end up doing this however and do have an issue, here's a copy of the original config file brought with the modpack since version 1.0.1:

# Configuration file

####################
# compatiblity
####################

compatiblity {
    D:"BuildCraft Conversion Ratio"=2.813999891281128
    D:"IndustrialCraft Conversion Ratio"=0.11255999654531479
    D:"Mekanism Conversion Ratio"=0.0015999999595806003
    D:"Thermal Expansion Conversion Ratio"=0.28139999508857727
}
Edited by Kalbintion
Link to comment
Share on other sites

The generation issue or whatever it is wasn't fixed in this update (from BOP, the villages I think), for me this update has just made things problematic and instead of fixing stuff I have now had frequent crashes since I updated with no fix as deleting bad chunks won't do anything as new ones will appear no matter what.

 

Next time you're going to update I'll try it before it gets recommended and hopefully let you know if it works on a larger scale server or not.

 

Example of one crash: http://pastebin.com/NzHp2P7K

 

 

Is there any ways I could make my server accessable for .12a users with the .10b settings?

Edited by kyllingman2
Link to comment
Share on other sites

Kinda? I'm not sure if the config changes are server+client required to be set, but the changes that do this are biomesoplenty config related, could overwrite the new config with the old one. However, there are additional means to fix this issue as this issue can appear due to the update. See:

 

'?do=embed' frameborder='0' data-embedContent>> (post #4)

and page-5#entry512232'>page-5#entry512232

Link to comment
Share on other sites

I am running a 1.0.12a server and it has started crashing when users log on.  It looks like it might be FLANS, does anyone know a fix for this or have any experience with it?

---- Minecraft Crash Report ----
// Daisy, daisy...

Time: 7/10/14 10:32 AM
Description: Exception in server tick loop

java.lang.NullPointerException
at co.uk.flansmods.common.teams.TeamsManager.tick(TeamsManager.java:136)
at co.uk.flansmods.common.CommonTickHandler.sTick(CommonTickHandler.java:32)
at co.uk.flansmods.common.CommonTickHandler.tickEnd(CommonTickHandler.java:25)
at cpw.mods.fml.common.SingleIntervalHandler.tickEnd(SingleIntervalHandler.java:34)
at cpw.mods.fml.common.FMLCommonHandler.tickEnd(FMLCommonHandler.java:141)
at cpw.mods.fml.common.FMLCommonHandler.onPostServerTick(FMLCommonHandler.java:274)
at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:622)
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:484)
at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- System Details --
Details:
Minecraft Version: 1.6.4
Operating System: Linux (amd64) version 2.6.32-358.18.1.el6.x86_64
Java Version: 1.7.0_40, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 1266030840 bytes (1207 MB) / 2077753344 bytes (1981 MB) up to 2077753344 bytes (1981 MB)
JVM Flags: 10 total; -Xincgc -XX:+UseConcMarkSweepGC -XX:+UseParNewGC -XX:+CMSIncrementalPacing -XX:PermSize=64m -XX:MaxPermSize=256m -Xmx2048M -Xms2048M -XX:+CMSClassUnloadingEnabled -XX:+CMSClassUnloadingEnabled
AABB Pool Size: 1576 (88256 bytes; 0 MB) allocated, 1264 (70784 bytes; 0 MB) used
Suspicious classes: FML and Forge are installed
Link to comment
Share on other sites

There's a link in my sig to a guide on how to get the log, another link to the tracker (the place to post the log) and another link to the tracker rules.

 

With the poppet shelf, make sure it's in the same chunk as your machines - press F9 to see the chunk corners, press it twice to see the chunk borders.  Everything needs to be in the same one as the poppet shelf (if not, you need multiple poppet shelves).

Link to comment
Share on other sites

Another quick one from me ;). Is there a reason why we can't chisel certain blocks, more specifically iron blocks?? Is there something in the config that needs changing or adding??

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

Announcements




×
×
  • Create New...