Jump to content

Game goes back to Launcher after opening a world


Recommended Posts

Hi

 

I'm not quite sure if this is the right place to post this, but I thought that this is the best place I could get some help.
 
I've been playing the following modpack http://www.technicpack.net/modpack/details/ultra-modded-survival-pack.266012 for quite some time now in only one world and today this world crashed and I can't open it. This means if I open the world it crashes and I get taken back to the Technic Launcher.
It happens everytime I try to open my world and the crash report also seems to be the same.
These are the links to the reports, I don't know why, but there are always two:

 

Server: http://pastebin.com/raw.php?i=kN6hhxZb

 

Client: http://pastebin.com/raw.php?i=usU2NP4p

 

I think my PC knowledge should be good enough to do some things with MC Edit, but I don't know what to do :(

 

Thanks for the advice in advance :)

 

EDIT: When it crashed I was in an OreSpawn world with quite some NPCs (mobs and villagers) around me, if that is important.

 

EDIT 2: It works now again!!! My little brother suggested I should just go back to the overworld, which I managed to do with MC Edit, and now everything works fine again!!!

Edited by Potato_Shooter
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By FlameOregu
      I'm trying to play a modpack with my little brother and all of a sudden it only launches vanilla! Please help quick. I'm using FHM Stoneblock 2 if that helps.
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
    • By kiwisprite
      My friends and I have been playing on a Hexx rewritten 4 (beta) server for the past couple of days, but now when I go to open the modpack it says "offline" at the top. When I try to run it, it immediately stops. I tried uninstalling and reinstalling, but when I went to reinstall I got a popup that read "the modpack does not appear to be installed or is corrupted and is not available for offline play." I've tried reinstalling the launcher, deleting and reinstalling the pack, and even checked with a friend to see if they were having the same issue (nope!).  Does anyone know a fix to this?
×
×
  • Create New...