Jump to content

Recommended Posts

Howdy all,

 

Bit of an issue with my server. It continues to crash every so often, but not a regular crash. We have to manually stop the server, go back in, and start it back up each time. Here's one of the logs I have for you.

 

http://pastebin.com/a6FM1myC

 

What's that? You want more? Well good thing we crash a lot! Here's what I managed to grab.

 

http://pastebin.com/qBKybQPu

 

And I even have some *actual* crash reports from the server instead of console:

http://pastebin.com/TGyUg2C0

http://pastebin.com/LGDnCntb

http://pastebin.com/V6v4z7VT

 

I can get you more if you want (Thankfully, the server is able to give us MANY crash reports!). Thanks in advance!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By βeta
      I am trying to play tekxit 3.14 Pi in a server with some friends. I’ve tested the modpack on my computer, and it worked just fine. I have tested with all my friend as well and both the modpack and the server work without any problem. However, one of my friends is having a lot of problems to launch the modpack. We even tried to upgrade her RAM from 6gb to 8gb and we set technic launcher / java settings / memory to 4gb, but nothing worked. We tried to set memory in java settings to 3, 3.5 and 5 as well, with no success. Java is up to date, by the way. She does not have a dedicated graphic card, but one other friend of mine does not have either ant it works fine, so that should not be the problem. And, to make matters worse, we tried to change the modpack, but it seems no modpack will launch at all. The modpack window does open and start to load, but it closes without any error message. Nothing seems to work, for some reason. Does anyone have an idea?
    • By CStan96
      I'm at a loss. I've been playing my modpack for a month now and after updating to 1.16.5, it fails to launch as it loads Minecraft assets. I managed to get it to launch once, but it was vanilla Minecraft.

      RAM: 8gb
      MC Version: 1.16.5
      Forge: forge-1.16.5-36.1.0-installer
       
      Pastebin won't work (404 error) so here's the error log:
       
×
×
  • Create New...