Jump to content


Recommended Posts



I set up multicraft on a CentOS 6.5 dedicated server.  I added fresh, clean Tekkit Classic server files to it and then went to start the server using Multicraft, with the .jar setting set to Tekkit.jar.  I have run servers like this before.  However, with this one, for some reason it does not start but gives errors in the console.


When I start the server, I get this in console:


30.06 06:58:17 [server] INFO Loading mods from /mods

30.06 06:58:17 [server] INFO Forge Mod Loader version for Minecraft 1.2.5 loading
30.06 06:58:17 [server] INFO Completed early MinecraftForge initialization
30.06 06:58:17 [server] INFO Attempting early MinecraftForge initialization
30.06 06:58:17 [server] INFO Starting minecraft server version 1.2.5
30.06 06:58:17 [server] INFO 27 achievements
30.06 06:58:17 [server] INFO 182 recipes
30.06 06:58:16 [Multicraft] Loaded config for "Default"
30.06 06:58:16 [Multicraft] Starting server!
30.06 06:58:16 [Multicraft] Loading server properties
30.06 06:58:16 [Multicraft] Received start command


It stops at 'Loading mods from /mods.'


Then, when I stop server after that, I get this:


30.06 06:59:57 [Multicraft] Server stopped

30.06 06:59:57 [Multicraft] Server shut down
30.06 06:59:57 [server] SEVERE java.lang.IndexOutOfBoundsException: Index: 0, Size: 0
30.06 06:59:57 [server] SEVERE Exception in thread "Thread-3"
30.06 06:59:57 [server] INFO Stopping server
30.06 06:59:57 [server] SEVERE at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
30.06 06:59:57 [server] SEVERE at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:497)
30.06 06:59:57 [server] SEVERE at net.minecraft.server.MinecraftServer.stop(MinecraftServer.java:424)
30.06 06:59:57 [server] SEVERE at java.util.ArrayList.get(Unknown Source)
30.06 06:59:57 [server] SEVERE at java.util.ArrayList.rangeCheck(Unknown Source)
30.06 06:59:57 [server] SEVERE java.lang.IndexOutOfBoundsException: Index: 0, Size: 0
30.06 06:59:57 [server] INFO Stopping server
30.06 06:59:57 [server] INFO stop
30.06 06:59:57 [server] INFO save-all
30.06 06:59:57 [Multicraft] Skipped 343 lines due to rate limit (30/s)
30.06 06:59:57 [Multicraft] Stopping server!
30.06 06:59:57 [Multicraft] Received stop command


Can someone please tell my why or what is causing the problem and how to fix it?  If you require anymore information, please let me know.


Thank you,


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By FlameOregu
      I'm trying to play a modpack with my little brother and all of a sudden it only launches vanilla! Please help quick. I'm using FHM Stoneblock 2 if that helps.
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
    • By kiwisprite
      My friends and I have been playing on a Hexx rewritten 4 (beta) server for the past couple of days, but now when I go to open the modpack it says "offline" at the top. When I try to run it, it immediately stops. I tried uninstalling and reinstalling, but when I went to reinstall I got a popup that read "the modpack does not appear to be installed or is corrupted and is not available for offline play." I've tried reinstalling the launcher, deleting and reinstalling the pack, and even checked with a friend to see if they were having the same issue (nope!).  Does anyone know a fix to this?
  • Create New...