Jump to content

Custom Modpack Problems


Go to solution Solved by plowmanplow,

Recommended Posts

My modpack will not run its mods. I attempted to local test the modpack to get the config files, The modpack was vannila and it didn't generate any config files. I am using Copy.com to hold my modpack, Is the modpack not being downloaded from the site? Please help, Thanks.

 

Link:

http://www.technicpack.net/modpack/details/guildscorn.403479

Link to post
Share on other sites
  • Discord Moderator
  • Solution
  • Your bin folder has the correct file, but it is named incorrectly. The "forge-1.6.4-9.11.1.965-universal (1).jar" file should be named "modpack.jar".
  • You have a LiteLoader map mod for 1.7.10. Since you have neither of those you will need to remove that mod.
  • You have NetherOres but not the dependency mod PowerCrystalsCore.
  • Your Optifine is out of date. Get the latest 1.6.4 version.
  • You have many mods which are for Forge/MC 1.7.2 and 1.7.10. You need to make sure you are getting the correct 1.6.4 versions. You might benefit from this:
Link to post
Share on other sites

Okay getting there...

I went to the page in your link, went to MCF Mod List for 1.6.4 and re-downloaded all of the mods from the author's forums/websites. Triple checked most of the mods that they are in the correct version. Hopefully this time i can get the config.

Link to post
Share on other sites

Okay so I ran the modpack to get the config, and then a screen popped up saying "Forge Mod Loader has found a problem with your minecraft installation the mods and versions listed below could not be found SC0_SpaceCore : any the file 'ForgeModLoader-client-0.log' contains more information." What does this mean?

Edited by HnVx_Legacy
Link to post
Share on other sites

Okay hold on a sec,It appeared as if the modpack was running fine. i tried creating a singleplayer world and it just froze with nothing on the the screen (except the dirt background). What does this mean? I also looked at the file "ForgeModLoader-client-0.log" and at the bottom it read,

2014-07-15 16:08:10 [iNFO] [ForgeModLoader] The state engine was in incorrect state PREINITIALIZATION and forced into state SERVER_STOPPED. Errors may have been discarded.

2014-07-15 16:13:25 [iNFO] [Minecraft-Server] Stopping server
2014-07-15 16:13:25 [iNFO] [Minecraft-Server] Saving players
2014-07-15 16:13:25 [iNFO] [Minecraft-Server] Saving worlds
 
I hope it helps but i cannot figure out what this means or what i have to do to fix it.
Here is the link to my modpack again Please Help 
 
Forget what i said above i fixed it thanks plowmanplow.
Edited by HnVx_Legacy
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By FlameOregu
      I'm trying to play a modpack with my little brother and all of a sudden it only launches vanilla! Please help quick. I'm using FHM Stoneblock 2 if that helps.
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
    • By kiwisprite
      My friends and I have been playing on a Hexx rewritten 4 (beta) server for the past couple of days, but now when I go to open the modpack it says "offline" at the top. When I try to run it, it immediately stops. I tried uninstalling and reinstalling, but when I went to reinstall I got a popup that read "the modpack does not appear to be installed or is corrupted and is not available for offline play." I've tried reinstalling the launcher, deleting and reinstalling the pack, and even checked with a friend to see if they were having the same issue (nope!).  Does anyone know a fix to this?
×
×
  • Create New...