Jump to content

Multimeter and Tesseract


AetherPirate
 Share

Recommended Posts

  • Moderators

'>

 

Can I use a mulitmeter to measure Tesseract energy output?

 

The turbine is on, and is making RF. The Tesseract is attached to a power tap. It is on channel one, the redstone signal option is disabled. It is set to "send energy only"

 

It reads zero, not sure if my teseract is not sending, or if I am using the wrong tool to measure, or if I am measuring at the wrong place.

 

I am playing the most recent version of Tekkit (not lite or classic)

 

 

Link to comment
Share on other sites

You could still run a Conduit from the output Tesseract and measure that one. You do have an output Tesseract, right? You can set one Tesseract to send, but it won't send until another one joins that very frequency in receive mode, and has some machine, duct or power storage attached that will actually take RF.

 

I dimly recall something about Multimeters not being too accurate. You should probably not rely on the results too much.

Edited by Curunir
Link to comment
Share on other sites

By the way, all Thermal Expansion machines that use power have a power tab where you can monitor what they require, and what they are getting. It is the topmost icon in the interface. Of course, machines that run on Servos don't have it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...