Jump to content

Minecraft not launching? Read this.


Recommended Posts

So you try to launch your favorite modpack from the technic launcher. It verifies all the files and does its thing when, suddenly the technic launcher just reappears as if minecraft had exited. Other modpacks work, but not this one. Heres why: the launcher creates log files everytime you launch the modpack. For some reason it can only get up to 100 log files (100 launches). Your solution: delete them.

 

1.Navigate to your technic installation. For windows Vista, 7, and 8 its default is:

C:Users<Your account>appdataroaming.technicmodpacks<the broken modpack>

(You may have to unhide your appdata folder)

An easier way to get to the appdata folder without unhiding it is to hold the windows key (usually between Alt and Ctrl) + R. When the "run" dialog opens, type in %APPDATA%.

 

2. Locate the log files. They are named:

ForgeModLoader-client-0.log.1 to ForgeModLoader-client-0.log.100

They will be accompanied by files of the same name but with a .lck extension.

 

3. Delete the files. Select all the log files as well as the .lck files, but do not delete any others.

 

 

This worked for me, but feedback, improvments, and suggestions are welcome.

Please reply if this helped you or if it didn't work. ANY feedback is appreciated.

Edited by ENDerrrDRAGON
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Justous
      Hi everyone,
      Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing...
      Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1
      Anyone have any idea what is wrong?
    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By Bobcatplays
      Image of dupe. This Dupe only works for bundled wires. you need two of the bundled wires and a red stone lamp. all you do is place them in the same formation as in the image and than break the lamp. And they dupe this may crash or cause lag.
    • By LittleEavan
      Hiya hiya! 

      So I believe Dropbox has made it so only those with Dropbox Pro+ can edit their download links (from the 0 to 1). 

      I'm currently looking for alternatives, but haven't gotten any that I've tested to work for me.

      So far I've tried Mediafire, Google Drive, and OneDrive. If any of these worked for you, please help me out by telling me as to how you managed to do so! If none of these worked for you and something else other then the listed did (that is free), please inform me. Thank you!

      ~LIttleEavan
      Naturally this should be compatible with Technic, I'm not looking for a manual download o_O
×
×
  • Create New...