Sign in to follow this  
DeadOfMean

New Idea + Help

Recommended Posts

Hello everyone,

 

I need help and I have suggestion.

 

I wil start with help.

Do someone know modpack with this mods: Bibliocraft / IC2 ( Industrial Craft 2 ) and Mrcrayfish's furniture mod?

It will be cool if that mod pack which I search would be without Biomes O Plenty.

 

And now about suggestion.

 

Here in technic platform could make search with using selected mods... Just like my asked help.

 

For example:

Select mods which you want to have in that modpack.

And when you selected and pressed on button 'Search' it shows you modpack in which is those mods which you selected.

 

Hope you understand my suggestion and please help me find modpack with those modes which I typed to have in that modpack.

 

Thanks.

Share this post


Link to post
Share on other sites
  • Assembling a modpack with those three mods would take about 5 minutes. Go for it.
  • The challenge with what you are asking for concerning searching is that the vast majority of packs are large, monolithic zip files containing a collection of mods, configs, etc. Technic has no practical way to retrieve and index the contents of all of those remotely hosted modpack archives.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By ketrab2004
      When i start my modpack it starts vanilla minecraft without any mods
      link to dropbox
      i am using forge 1.14.4  28.2.0
      latest.log
    • By samurich
      I have tried to put the 1.7.10 versions of the mods in Hexxit in Witchery. It then loads the game and whilst loading it just goes back to
      the launcher without any warning or notice or anything. Does anyone know what's happening here or have any tips on how to fix it?
    • By Marller
      I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?