Jump to content
  1. Wutherend

    Wutherend

  2. danger134

    danger134

  • Similar Content

    • By Zilverrr
      Whenever me or my friends try to download my modpack https://www.technicpack.net/modpack/minecraft-steden-oorlog.1830815 it only runs vanilla 
      can someone help me with this ?
    • By Vasiva
      Hi everyone, I'm searching for cheap hosting preferably up to 13$ for 1month where I can play with my friends. I want to set up 1.12.2 pack on this serwer and recommended RAM is 3,5GB and space disk slightly above 3GB. I'm from Europe and want hosting to be in Europe so my ping will be normal. Any recommendations? Thanks for help
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
    • By Hedrixz
      Hello, I've never created a modded server and I'm not sure how to do it.
      I've downloaded the serverfiles and I'll it'll be hosted on a proper serverhost and not locally.
      My questions are:
       
      -How to set up
      -Am I able to use with bungeecord and if so, how?
      -Am I able to install things such as Essentials in any way?
       
      I'd be greatly appreciative if anyone could link me to a couple of articles or explain how to do some of these, thank you!
    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
×
×
  • Create New...