Sign in to follow this  
erldrebel

Massive FPS drop

Recommended Posts

Hi, i've been playing bigdig with a friend on a lan server and it has worked fine up until now.

Now we both have 1-2fps while playing the world, it is only an issue with this world as other worlds work just like normal.

This seems to have happened after spawning in and plating an ebony wood sapling and using bonemeal on said sapling.

Not that i have any clue as to how this might be the issue.

Yes, we both have allocated 4gb of RAM and it has been running smoothly upuntil this point.
Tried setting the world to peaceful to remove as many mobs as possible, also destroying the saplings but to no avail.

 

Any thoughts on the issue would be much appretiated :)

Share this post


Link to post
Share on other sites

Its not periodic its constant.
We played the world without a hitch for like 8 hours straight then suddenly the fps drops to 1-2 and has stayed like that since yesterday.

We tried creating and joining new worlds on both computers and they worked completely fine, its just the world we have been playing on that is affected with the constantly low fps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this