Recommended Posts

hello guys again Lol,

 

so I figured out how to make the hexxit server and it works but I cant hurt mobs, every time I right click with an item it disappears and I do not have the power of a server owner e.g. I cant add my self or others to white list, I cant hurt mobs but they can hurt me and I cant use any commands that server owners do here in a copy of my server layout. (I cant show you ip as the server is not yet whitelisted) if you can find what I did wrong plz tell me

 

 #Minecraft server properties

#Tue Aug 05 16:26:43 GMT+08:00 2014

generator-settings=

allow-nether=true

level-name=world

enable-query=false

allow-flight=true

server-port=25565

level-type=DEFAULT

enable-rcon=false

force-gamemode=true

level-seed=

server-ip= (cant show)

max-build-height=256

spawn-npcs=true

white-list=false

spawn-animals=true

texture-pack=

snooper-enabled=true

hardcore=false

online-mode=true

pvp=true

difficulty=1

gamemode=0

max-players=5

spawn-monsters=true

generate-structures=true

view-distance=10

spawn-protection=16

motd=Chell112's server

 

if u cant find error on this tell me, if u can fix my problems GG!?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By rzcool
      Okay, so I have reinstalled technic a few days ago because I wanted to play a dragon ball mod I saw. I played dragon block c resurrection (only listing names because I feel like it may be important) and a few others mods and I got attached to a server mod, and it worked for a bit, but now, it is the only mod that works. I tried resurrection again and when I press play it will just hide the launcher for a bit and then re-open it. I have downloaded the 64-bit java recently so that may be the result, but currently no mods work besides the server mod (dragon block zero S if it really is important.) Im new to technic and forums over all, so im not sure how to attack files fully so if you need me to do that, please tell me how!
    • By JokeInABox
      Hi All,
      when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. 
      I have tried a Couple of different things to get it to work but to no avail.
      Reinstalled minecraft and launcher
      restart PC 
      Changed to 64bit java and set to 4GB ram 
      checked to see if my NVIDA was up to date 
       
      all help would be greatly appreciated.
      link to my logs https://pastebin.com/rNEDnvKb 
    • By Keno_
      I tried creating a modpack, but when I try to open it in the Technic launcher it won't open. When I click play the launcher closes and then reopens. I looked through the logs to see if I could find the problem, but I'm not really sure what to look for. Can someone help me?
      Heres the link to the pack:
      https://www.technicpack.net/modpack/an-aberrant-magic-modpack.1482134
    • By FastClap
      Hello im posting this thread looking for some help i downloaded the technic launcher yesterday and tried to download mod packs. when i go to load one it will not load 'minecraft assets' then proceed to close then re-open the launcher. i have looked up solutions but none have worked i am on windows 10. literally bought my PC yesterday i have 64bit java  aswell and even tried resetting my java and also tried to run the launcher as an administrator  nothing is working can someone please help fix this issue? i dont know how to copy the link so here are the recent logs.. [B#407] 2019/07/08 19:06:10 [INFO] Console Mode Activated
      [B#407] 2019/07/08 19:06:11 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\Patrick\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/08 19:06:11 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:06:11 [INFO] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:12:26 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc
      [B#407] 2019/07/08 19:12:26 [INFO] Starting download of http://launcher.technicpack.net/resources/Raleway+FireflySung.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:19:58 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef
      [B#407] 2019/07/08 19:19:58 [INFO] Starting download of http://mirror.technicpack.net/resources/aether-dep.jar, with 3 tries remaining
      [B#407] 2019/07/08 19:21:49 [INFO] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057
      [B#407] 2019/07/08 19:21:49 [INFO] OS: windows 10
      [B#407] 2019/07/08 19:21:49 [INFO] Identified as windows
      [B#407] 2019/07/08 19:21:49 [INFO] Java: 1.8.0_211 32-bit
      [B#407] 2019/07/08 19:21:49 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:21:50 [WARNING] Unable to load installedPacks from C:\Users\Patrick\AppData\Roaming\.technic\installedPacks because it does not exist. 
    • By Souppey
      I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!!
       
      pastebin: https://pastebin.com/3gixkwEr