Sign in to follow this  

Tinkers Construct Not Working

Recommended Posts

Hey guys like i mentioned in the title im having problems with tinker's construct i need to get a server running for a series im starting for my 1k subscribers. But for some reason i have attack of the b team running on a server already and is working fine but here is one huge problem nothing that is part of tinker's construct is craftable so i have been trying to solve it i was live chatting with the company and they told me everything was fine that they didn't know what was happening the tinker's construct mod or jar is in the mods folder and every single mod is working except this one. I ran attack of the b team on a single player world and tinker's construct works which is odd it must bee something with the server also every time i run or restart the server  check the console and there is absolutely nothing wrong no errors, so if any of you have experienced this feel free to share that you guys might think its helpful and thank you.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this