Kruthix47

Need help with making a server with my modpack

Recommended Posts

  • Make sure you have used a 1.7.2 Cauldron installer JAR at least once so it gets all its libraries. There are additional libraries over straight Forge.
  • Please provide the contents of your startup script in a code tag.

Share this post


Link to post
Share on other sites

Here is the code and i did use the cauldron 1.7.2 installer jar at least once

java -Xms2048m -Xmx2048m -XX:PermSize=128m KWR.jar nogui
PAUSE

ok, this is the first time i ever used that code thing, so please bear with me if i have used it wrong. Also, I renamed my cauldron server.jar to KWR because i thought it would help, nonetheless it failed.

Share this post


Link to post
Share on other sites

omg, it works! thanks so much man! HAHAHAHAAAAA!!!!!

 

man are you a miracle worker! finally after days! I was so close to throwing in the towel, ahhh sweet sweet serenity.

Edited by Kruthix47

Share this post


Link to post
Share on other sites

I thought Animation API was needed for running Ars Magica 2...

 

For AM2 on 1.6.4, as of v1.2+ of AM2, it does. The 1.7.2 version of the AnimationAPI is the one that seems to not be behaving itself in SMP. The 1.6.4 version seems fine. Also, OP's pack doesn't have AM2 in it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By SamPhoenix8991
      I have a server set up and working for a custom modpack, originally based off FTB infinity - which I ran perfectly fine.
      The modpack I created has about 50 fewer mods (However the mods included are not all the same), but the server has awful lag. My internet connection is fine and RAM usage sits at about 50% but the CPU usage gets to 80-90% at launch and then continues to sit around 75-85% for no apparent reason.
      I have included a picture of all the mods below.

    • By CovertOps
      Once I've made a server package how would I make a server for my modpack? Would I need to portforward and such? Please go into detail, thanks
    • By TRIGGA SCOPEZ
      So I have been trying to setup a server for my modpack, the server is hosted by hosthorde using multicraft, and I have been getting this error in the crash report:
       
       
      Here is the link to my modpack, it works on singleplayer: 
      http://www.technicpack.net/modpack/totally-tech.821554
       
      The console also prints this : 
       
      Any help would be greatly appreciated, thanks
       
       
    • By TheGamingProphet
      I made my own server for me and my friends, and I've played Attack Of The B Team servers before and the mods work. It shows the mods but I cant spawn them in. I'm using the server launcher and Hamachi. Help!!!
    • By KfwxBigLoad
      Hello everyone! I found a modpack that me and my friend would like to play, but it does not have any server I can find on google.The modpack looks really cool and I would like to play it with my friend so if anyone could reply and tell me how to make a server for it that me and my friend and maybe a couple other people could play!

      Thank You