Jump to content
Sign in to follow this  
janeaero

I really need help

Recommended Posts

Hi, so I have an issue. When I Load up the Technic Launcher and choose the pack I want to use and press 'Play' The Launcher disappears like it is going to bring up the games loading screen but instead, the launcher just reappears. (like i just opened it) I have no friggin clue what to do.  I updated java, I restarted my computer (windows 8) and then I opened the console. After I pressed play the console said 

 

B#439]  Aug 26, 2014 7:06:57 PM net.minecraft.launchwrapper.LogWrapper log

[b#439]  INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[b#439]  Aug 26, 2014 7:06:57 PM net.minecraft.launchwrapper.LogWrapper log
[b#439]  INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Java is Java HotSpot 64-Bit Server VM, version 1.8.0_20, running on Windows 8:amd64:6.2, installed at C:Program FilesJavajre1.8.0_20
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOPFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [iNFO] [sTDERR] Warning: version of ForgeMultipart-universal-1.6.4-, 1.0.0.250 is newer than request 1.0.0.244
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod openblocks.OpenBlocksCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod openeye.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod openmods.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod mrtjp.projectred.compatibility.CompatibilityCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod lumien.randomthings.Transformer.RTLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod tconstruct.preloader.TConstructLoaderContainer does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [iNFO] [TCon-Preloader] Scalpel. Suction. Lumber axe. CLEAR! *zap*
[b#439]  2014-08-26 19:06:57 [iNFO] [TCon-Preloader] Constructing preloader (Modules: [tconstruct.preloader.AccessTransformers, tconstruct.preloader.ASMInterfaceRepair])
[b#439]  2014-08-26 19:06:57 [iNFO] [TCon-Preloader] Found a properties file. Attempting load...
[b#439]  2014-08-26 19:06:57 [iNFO] [TCon-Preloader] Loaded properties successfully. Using specified settings.
[b#439]  2014-08-26 19:06:57 [iNFO] [Tropicraft-Core] Starting to load Tropicraft CoreMods!
[b#439]  2014-08-26 19:06:57 [iNFO] [Tropicraft-Core] Constructing preloader (Modules: [tropicraft.asm.ModelBipedTransformer, tropicraft.asm.RenderPlayerTransformer])
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[b#439]  2014-08-26 19:06:57 [sEVERE] [ForgeModLoader] Unable to launch
[b#439]  java.util.ConcurrentModificationException
[b#439]   at java.util.ArrayList$Itr.checkForComodification(Unknown Source)
[b#439]   at java.util.ArrayList$Itr.remove(Unknown Source)
[b#439]   at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)
[b#439]   at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
[b#439]  Java HotSpot 64-Bit Server VM warning: ignoring option MaxPermSize=256m; support was removed in 8.0
 

PLEASE HELP ME I'M REALLY SAD :(  :qqsay:

Share this post


Link to post
Share on other sites

You probably shouldn't be using Java 8 with a 1.6.4 pack. Try removing your existing Java and installing the latest Java 7 64bit JRE. See what happens after that.

I got an error saying "Could not create Java virtual machine "

Share this post


Link to post
Share on other sites

MY technic launcher has the exact same problem! only, i can't find an error report. and i have windows. i tried downloading the newest java version several times. but it didn't work. do you know what the problem is because i can't find it. :c

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

    • By amvandreel
      A few days ago I downloaded Minecraft Java Edition in order to to play with Shivaxi RlCraft, with my friends.  I have been unable to launch RlCraft for this entire time, and have tried waiting up to 20 minutes each time.  I currently have 64-bit Java downloaded and 3.5 GB allotted.  I am not sure what else I can do to make this work, and I would love to know that I didn't waste $27 on this process.  Any help would be greatly appreciated.
      Thanks!
    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
    • By scooby9999
      I am very new to this platform, I got it today, so 
      Version: 4.534
      This is definitely a launcher problem. I sort of downloaded 4 versions of technic, which was probably my first mistake and sounds stupid, but here I am anyway. I opened up the first one I installed, and it was offline. It gets to the point where it says "Querying update stream 0%", stops there for a while, then opens the launcher. Upon opening, it says Discover is unavailable, news is a black screen, and it won't let me open modpacks on the launcher. I've read through like at least 8 different other columns on this help trying:
      -Uninstalling and reinstalling Technic.
      -Turning off my firewall for 10 minutes and restarting technic.
      -Using a VPN to install and boot up technic.
      -Running as administrator.
      -Restarting my computer/ Turning off my computer, waiting for 10 seconds, then turning back on.
      -Turning on beta streaming mode
      -A combination of any of these.
      My logs are really long, and I don't know where specifically I should be looking, so I can produce my logs if needed.
      I get this error every single time, and I just don't understand why. I've been searching through all the other posts about why this is happening, but nothing has worked. I had installed technic on a different computer a while ago that also ran windows 10, but now technic refuses to work.
       
       
       
       
       



×
×
  • Create New...