Sign in to follow this  
janeaero

I really need help

Recommended Posts

Hi, so I have an issue. When I Load up the Technic Launcher and choose the pack I want to use and press 'Play' The Launcher disappears like it is going to bring up the games loading screen but instead, the launcher just reappears. (like i just opened it) I have no friggin clue what to do.  I updated java, I restarted my computer (windows 8) and then I opened the console. After I pressed play the console said 

 

B#439]  Aug 26, 2014 7:06:57 PM net.minecraft.launchwrapper.LogWrapper log

[b#439]  INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[b#439]  Aug 26, 2014 7:06:57 PM net.minecraft.launchwrapper.LogWrapper log
[b#439]  INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Java is Java HotSpot 64-Bit Server VM, version 1.8.0_20, running on Windows 8:amd64:6.2, installed at C:Program FilesJavajre1.8.0_20
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOPFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [iNFO] [sTDERR] Warning: version of ForgeMultipart-universal-1.6.4-, 1.0.0.250 is newer than request 1.0.0.244
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod openblocks.OpenBlocksCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod openeye.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod openmods.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod mrtjp.projectred.compatibility.CompatibilityCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod lumien.randomthings.Transformer.RTLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [WARNING] [ForgeModLoader] The coremod tconstruct.preloader.TConstructLoaderContainer does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-08-26 19:06:57 [iNFO] [TCon-Preloader] Scalpel. Suction. Lumber axe. CLEAR! *zap*
[b#439]  2014-08-26 19:06:57 [iNFO] [TCon-Preloader] Constructing preloader (Modules: [tconstruct.preloader.AccessTransformers, tconstruct.preloader.ASMInterfaceRepair])
[b#439]  2014-08-26 19:06:57 [iNFO] [TCon-Preloader] Found a properties file. Attempting load...
[b#439]  2014-08-26 19:06:57 [iNFO] [TCon-Preloader] Loaded properties successfully. Using specified settings.
[b#439]  2014-08-26 19:06:57 [iNFO] [Tropicraft-Core] Starting to load Tropicraft CoreMods!
[b#439]  2014-08-26 19:06:57 [iNFO] [Tropicraft-Core] Constructing preloader (Modules: [tropicraft.asm.ModelBipedTransformer, tropicraft.asm.RenderPlayerTransformer])
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[b#439]  2014-08-26 19:06:57 [iNFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[b#439]  2014-08-26 19:06:57 [sEVERE] [ForgeModLoader] Unable to launch
[b#439]  java.util.ConcurrentModificationException
[b#439]   at java.util.ArrayList$Itr.checkForComodification(Unknown Source)
[b#439]   at java.util.ArrayList$Itr.remove(Unknown Source)
[b#439]   at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)
[b#439]   at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
[b#439]  Java HotSpot 64-Bit Server VM warning: ignoring option MaxPermSize=256m; support was removed in 8.0
 

PLEASE HELP ME I'M REALLY SAD :(  :qqsay:

Share this post


Link to post
Share on other sites

You probably shouldn't be using Java 8 with a 1.6.4 pack. Try removing your existing Java and installing the latest Java 7 64bit JRE. See what happens after that.

I got an error saying "Could not create Java virtual machine "

Share this post


Link to post
Share on other sites

MY technic launcher has the exact same problem! only, i can't find an error report. and i have windows. i tried downloading the newest java version several times. but it didn't work. do you know what the problem is because i can't find it. :c

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Marller
      I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?
    • By Yamiash101
      Howdy, I'm trying to set up a dumb little modpack for me to screw around with using the technic launcher, mostly so I can still use client-side mods on my main client without having to switch the mod folders constantly. Anyways, as the title suggests, it's opening up in vanilla. I understand this is a relatively common issue, and have spent the last 2 or more hours looking at other members' help requests to little avail. As far as I can tell, everything has been done correctly.

      The modpack is unceremoniously called Dat Survivor Boi, since Survivor was taken and I didn't feel like making something serious, as this was supposed to be a relatively private thing at first. Any help would be appreciated. I suspect it might have something to do with "coremods", but I haven't really screwed around with mods later than 1.7.10 before, so I am very unfamiliar with it. It's never been an issue in my past, and I'm doubtful it is now, but that's the only thing I can tell could be wrong.

      Thank you for reading.
    • By aaronthebigdino
      Type of Bug: In Game Bug: Crashes while trying to load mods
      Problem: Technic Launcher/Forge crashes while loading mods, or loads mods but is unable to create or join a world without crashing.
       
      Modpack: Tekxit 3, Version 1.12.2
      Game Log: http://batman.gyptis.org/zerobin/?d721831b40c2244d#tNvBcsEp8AIcpu3DOnAa0pg6y0cmhivU6EihgKUD9gw=
      Crash Log: http://batman.gyptis.org/zerobin/?7716be1e3120b2fc#DpfgKpZVoxIti+naxx3fa2P2ggxwSMQQDheO/UNHf8w=
       
      Attempts to fix:
      -Upped allocated RAM to Minecraft
      -Changed client from Technic Launcher to Forge, problem persisted
      -Deleting mods and reinstalling
      -Removing all mods to see if it was a problem w/ forge; it was not the problem; forge loaded perfectly fine
       
       
       
      Any help would be appreciated!
    • By DefinitelyNotMLG
      Hey I'm having trouble downloading Linux and I'm not sure what to do,
      I have both jre and jdk 8 installed and updated
      it starts and then stops and doesn't download any files
      I'm just not sure what to do, her are the content of the log file
      also I'm running the latest version of pop_os
      [B#505] 2020/03/13 21:43:37 [INFO] Console Mode Activated
      [B#505] 2020/03/13 21:43:37 [SEVERE] java.lang.NoClassDefFoundError: com/sun/awt/AWTUtilities
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at net.technicpack.ui.controls.installation.SplashScreen.<init>(SplashScreen.java:84)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:108)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201)
      [B#505] 2020/03/13 21:43:37 [SEVERE] Caused by: java.lang.ClassNotFoundException: com.sun.awt.AWTUtilities
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:581)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     ... 4 more
      [B#505] 2020/03/13 21:43:37 [SEVERE] Unhandled Exception in Thread[main,5,main]
      java.lang.NoClassDefFoundError: com/sun/awt/AWTUtilities
          at net.technicpack.ui.controls.installation.SplashScreen.<init>(SplashScreen.java:84)
          at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:108)
          at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
          at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201)
      Caused by: java.lang.ClassNotFoundException: com.sun.awt.AWTUtilities
          at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:581)
          at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)
          at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521)
          ... 4 more
       

    • By MeowMere333
      I have been trying to play mod packs through the Technic launcher, but whenever I download and play a pack, it opens up Minecraft in the very bottom right of my screen. When the game loads into the title screen, when I fullscreen there is no buttons or words. Also, whenever I enter a world and I try to put it into fullscreen, the screen bugs out and starts going crazy. (almost like if the camera starts spinning in a circle). I have tried looking for fixes but it seems as no one else has this problem. I am in desperate need for help, as I get little to no FPS when not in fullscreen. (Yes, this happens in all the mod packs I've checked so far.)
      Video: https://www.youtube.com/watch?v=IwnCAxhpfB4