Sign in to follow this  
leddy231

[64X] Sphax PureBDcraft [Tekkit 3.1/Technic 7.2] (Balkoon's weapons)

Recommended Posts

I'm using the 128x texture pack, Nether Ores textures aren't working properly:

crEzP.png

Oddly, the correct textures are in the zip file. (NetherOresSprites folder)

its a bug in the texturepack you have to rename the terain.png into block0.png becouse the mod loads only block0.png

Share this post


Link to post
Share on other sites

its a bug in the texturepack you have to rename the terain.png into block0.png becouse the mod loads only block0.png

Did the trick. Thank you very much!

Share this post


Link to post
Share on other sites

Downloaded both of these., Technic isn't running them. I've got MC Patcher, where am I messing up?

the mc patcher part, technic does already have optifine so thats not needed, its a common problem

Share this post


Link to post
Share on other sites

It's beautiful! Much better than the version I had previously, thanks mans. Filled in a lot of the missing textures, although the rotary macerator is still invisible, and causes chunk errors through the world. I'll take a pick but any ideas on that? I read something about tweaking mcloader to get it to re render, but as you've proven that was a load of old hewy!

Share this post


Link to post
Share on other sites

exactly

Well, as previously stated, it worked near perfectly, and super thank yous!

As far as I can find, other than a few other textures still missing (Apatite etc), the only thing still wrong is the Rotary Macerator. I've got the pic now:

<a href=th_Macerators.png'>

That should be two rotary Macerators

Any thoughts, anyone? All help appreciated.

EDIT: Ok, so the picture didn't work. I'll keep trying, but please take this link instead until such a time that I get it working.

http://s1159.photobucket.com/albums/p640/Kyle_Aikman/?action=view&current=Macerators.png

Share this post


Link to post
Share on other sites

Well, as previously stated, it worked near perfectly, and super thank yous!

As far as I can find, other than a few other textures still missing (Apatite etc), the only thing still wrong is the Rotary Macerator. I've got the pic now:

<a href=th_Macerators.png'>

That should be two rotary Macerators

Any thoughts, anyone? All help appreciated.

EDIT: Ok, so the picture didn't work. I'll keep trying, but please take this link instead until such a time that I get it working.

http://s1159.photobucket.com/albums/p640/Kyle_Aikman/?action=view&current=Macerators.png

i have no idea how to fix that, what version do you use? (of technic/tekkit)

Share this post


Link to post
Share on other sites

i have no idea how to fix that, what version do you use? (of technic/tekkit)

I have the same problem, and I'm using technic version 6.0.7. Also the top texture for the LV, MV, and HV solar array doesn't show up either.

Share this post


Link to post
Share on other sites

Guys don't know what is wrong it this ... I have an I7 930, 6G DDR3 Triple channel, GC 460GTX 1G, and from time to time I get extreme low FPS for like 1 min, and I rly don't why this hapens -.-

I have set up 4 Gb to the game and still get this extreme low FPS from time to time while doing rendering ( have only put it far )

Share this post


Link to post
Share on other sites

Guys don't know what is wrong it this ... I have an I7 930, 6G DDR3 Triple channel, GC 460GTX 1G, and from time to time I get extreme low FPS for like 1 min, and I rly don't why this hapens -.-

I have set up 4 Gb to the game and still get this extreme low FPS from time to time while doing rendering ( have only put it far )

try setting java to a higher priorety, and, what is a I7 930? and the other stuff? my computer hardware skills is only level 1

Share this post


Link to post
Share on other sites

try setting java to a higher priorety, and, what is a I7 930? and the other stuff? my computer hardware skills is only level 1

I7 930 its first gen of I7 ( when I7 started at the market, search intel website and u will find it )

Share this post


Link to post
Share on other sites

So on the technic launcher I set the game to 512 MB of memory, and it works fine for me. Later on I set it to 1.5 GB, and I couldn't even start minecraft. I also read this on the optifine page on the minecraft forums: "5. Launch Minecraft with less memory (yes, really). It needs maximum 256 MB and runs fine on all settings with the default texture pack. By default java allocates too much memory (1GB?) which may get swapped to disk and the overall performance may suffer a lot." It actually works.

Share this post


Link to post
Share on other sites

So on the technic launcher I set the game to 512 MB of memory, and it works fine for me. Later on I set it to 1.5 GB, and I couldn't even start minecraft. I also read this on the optifine page on the minecraft forums: "5. Launch Minecraft with less memory (yes, really). It needs maximum 256 MB and runs fine on all settings with the default texture pack. By default java allocates too much memory (1GB?) which may get swapped to disk and the overall performance may suffer a lot." It actually works.

ok, noted

Share this post


Link to post
Share on other sites

I have the same problem, and I'm using technic version 6.0.7. Also the top texture for the LV, MV, and HV solar array doesn't show up either.

Same issue here with solar arrays and the apatite texture is a no show.

Share this post


Link to post
Share on other sites

Is this texture pack in HD? I've been using the x256 version on mine but i noticed some of the ores and weapons and stuff are not textured like theyshould be, recently i found out that my version is for the vanilla version and not for technic/tekkit, so now I must find a x256 version for the technic pack so if i could receive some insight on that. does x64 still look crisp smooth or does x128 look a bit better? if so I will download whichever one of these links youve given.

Share this post


Link to post
Share on other sites

Is this texture pack in HD? I've been using the x256 version on mine but i noticed some of the ores and weapons and stuff are not textured like theyshould be, recently i found out that my version is for the vanilla version and not for technic/tekkit, so now I must find a x256 version for the technic pack so if i could receive some insight on that. does x64 still look crisp smooth or does x128 look a bit better? if so I will download whichever one of these links youve given.

in the 64 version some stuff will not be so good, like the crosshair.

but in the 128 version you need a very powerfull computer to run it.

otherwise there is almost no diferense betwen them, you decide what you think is best.

EDIT: i will not update the 128x anymore so you will have to get the 64 one when technic/tekkit updates to get the new stuff.

Share this post


Link to post
Share on other sites

Do you have a 16x version, sorry my laptop is not the best.

sorry no, no mod textures suports 16x, you can try to rescale it your self but i just don't have that time

Share this post


Link to post
Share on other sites

any chance you can add logistic pipes texture to this pack?

edit: i switched from optifine 7 back to optifine 6 and i got it working as default texture, still would be nice to have a smooth sphax texture :)

sorry for the trouble!

33p3m1h.jpg

Share this post


Link to post
Share on other sites

most computer can't handle it and the 64x one works better and is almost as good

Says who? Not all of our toasters have integrated graphics and CPUs from the dark ages.

In other news, I'm getting a lot of texture errors after visiting the nether. Runnin technic 7.2 dev.

KigE5.jpg

Share this post


Link to post
Share on other sites

Says who? Not all of our toasters have integrated graphics and CPUs from the dark ages.

In other news, I'm getting a lot of texture errors after visiting the nether. Runnin technic 7.2 dev.

KigE5.jpg

1 alot of people have told me that they lagg as crap so i had to change resolution

2 strange, does the problem apear in 7.1 too? (my pack is not fixed for 7.2 yet)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this