Sign in to follow this  
leddy231

[64X] Sphax PureBDcraft [Tekkit 3.1/Technic 7.2] (Balkoon's weapons)

Recommended Posts

Recently ive been having a problem where all of the textures for the advanced machines simply turn into white blocks. I've re-downloaded the pack twice and it seems to happen within a few days of use.

Share this post


Link to post
Share on other sites

Well i did a little loading and unloading my world and it seems to fix itself and then come back after a few more hours.

Share this post


Link to post
Share on other sites

Just change the texture pack using the optifine option, so maybe change it to default then change it back to the texture pack and it will be fixed.

Share this post


Link to post
Share on other sites

Just change the texture pack using the optifine option, so maybe change it to default then change it back to the texture pack and it will be fixed.

will try next time it happens

Share this post


Link to post
Share on other sites

Why can't i get connected textures?

Connected textures support is built in to the original pack, and the mod is built into most of the Technic Launcher mods.

Share this post


Link to post
Share on other sites

Since I installed this addon, Steve's Carts has not been working properly. Some of the textures (such as the Engine and Chair) are completely missing textures and are now invisible. Marble also shows up as "Update TP" when held in my hand.

When I looked at the texture file, I noticed it seems to be incomplete and had to revert to the default textures. Is this a WIP or am I doing something wrong?

Share this post


Link to post
Share on other sites

Since I installed this addon, Steve's Carts has not been working properly. Some of the textures (such as the Engine and Chair) are completely missing textures and are now invisible. Marble also shows up as "Update TP" when held in my hand.

When I looked at the texture file, I noticed it seems to be incomplete and had to revert to the default textures. Is this a WIP or am I doing something wrong?

It is a WIP. Sphax has not created all the textures for Steve's carts yet and the marble bug is anyone's guess.

Share this post


Link to post
Share on other sites

When I try to put the files of the patch into the Sphax rar file , I get this error saying I cannot create rzi or something.

Can anyobody send me a Sphax file with the patch already added in? If not , what can I do? ( I get the same error with both WinRar and 7Zip )

Share this post


Link to post
Share on other sites

Since I installed this addon, Steve's Carts has not been working properly. Some of the textures (such as the Engine and Chair) are completely missing textures and are now invisible. Marble also shows up as "Update TP" when held in my hand.

When I looked at the texture file, I noticed it seems to be incomplete and had to revert to the default textures. Is this a WIP or am I doing something wrong?

1 the steves carts textures are not updated in ages.

2 the marble thing is a forge bug so there is nothing you or me can do about it.

Share this post


Link to post
Share on other sites

There's a few things missing or incomplete, is there any way I could help?

I really want to redo the saws and industrial credit, because they look smeary and... idk, just doesn't seem to fit in.

I'll give it a shot and post it here, OK? If you like it, you can use it, and if not, tell me what's wrong with it.

Share this post


Link to post
Share on other sites

Since I installed this addon, Steve's Carts has not been working properly. Some of the textures (such as the Engine and Chair) are completely missing textures and are now invisible. Marble also shows up as "Update TP" when held in my hand.

When I looked at the texture file, I noticed it seems to be incomplete and had to revert to the default textures. Is this a WIP or am I doing something wrong?

#1 you need the basic pack from sphax site.

#2 the i had the Update TP bug on Marble and basalt together with copper being an 2d item when held in hand. It turned out that it is a bug in Optifine Leenhaart made a fix for that.

http://forums.technicpack.net/threads/optifine-held-mod-blocks-render-issue.17825/#post-159466

Share this post


Link to post
Share on other sites

Not sure what you mean by modpatches not supporting 32x

Correct me if I'm wrong, but really, can't this be done by resizing the textures to half of what they were?

Share this post


Link to post
Share on other sites

Not sure what you mean by modpatches not supporting 32x

Correct me if I'm wrong, but really, can't this be done by resizing the textures to half of what they were?

yes it can, but i dont have time to do that every time somthing updates.

Share this post


Link to post
Share on other sites

Hi.

I'm having a problem with the patch download, and I was wondering if someone could help me out. I've tried multiple times to download leddy's patch (to my Win7 laptop), but each time I try to decompress it, or even look inside the 20.3MB zip folder, Win7 says the "Compressed folder ... is invalid." If i try the Extract All command, it claims the folder is empty.

Has anyone else encountered this problem and found a workaround?

Share this post


Link to post
Share on other sites

Hi.

I'm having a problem with the patch download, and I was wondering if someone could help me out. I've tried multiple times to download leddy's patch (to my Win7 laptop), but each time I try to decompress it, or even look inside the 20.3MB zip folder, Win7 says the "Compressed folder ... is invalid." If i try the Extract All command, it claims the folder is empty.

Has anyone else encountered this problem and found a workaround?

Why are you extracting it? Unless you are putting in stuff for more mods... don't extract it... either way. Extraction or viewing currently breaks it.

Share this post


Link to post
Share on other sites

Why are you extracting it? Unless you are putting in stuff for more mods... don't extract it... either way. Extraction or viewing currently breaks it.

So... I can't view it at all without breaking the zip file altogether? That would explain why I couldn't even move the zip file into the Sphax zip after attempting to view it. I'll try it one more time without the urge to peek into Pandora's Box

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this