Jump to content

[Brand New](AofBT){Survival}[Economy][Plug-Ins][Kits][VIPs]{YouTube Friendly}


Recommended Posts

===========================================================================

Brand New Attack of the B Team Server! Come Check it out! Custom Plug-Ins! Survival with your friends! Economy with Spawn and Towns! 100 Slots Plenty of room for you and all your friends! YouTube/Twitch Friendly! Announcements when someone goes Live or Uploads Videos! Need Someone to have their Videos Featured on our posts! VIP Kits and access! Come on down and join our Server Family! Also Builders Wanted!

===========================================================================

We are hosting a new Minecraft Attack of the B Team Server! We need skilled builders to come and help us build our spawn and server! If you think you can build cities and help apply and either post on this thread or message me on here! All builders will receive the VIP kit and bonuses on the server when it is complete for their help and services! Thanks again and Hope to see you on the Server!

===========================================================================

 

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

hello i would like to build on the server i am good at building and i am great at pixel art i would love this because i get bored a lot and this would be a nice thing for me to do and my in game name is gormandc

Edited by nredmon
Link to comment
Share on other sites

  • 4 weeks later...
 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By CStan96
      I'm at a loss. I've been playing my modpack for a month now and after updating to 1.16.5, it fails to launch as it loads Minecraft assets. I managed to get it to launch once, but it was vanilla Minecraft.

      RAM: 8gb
      MC Version: 1.16.5
      Forge: forge-1.16.5-36.1.0-installer
       
      Pastebin won't work (404 error) so here's the error log:
       
    • By Capio13
      So I have been working on a modpack of mine lately, recently switched computers to a higher end one, and here I am working on the first update I have done for this modpack since I got the new pc. I make sure to test to make sure all the mods work together in a test pack, and then I decide to zip up the mods,scripts(for crafttweaker), llibrary, coremods, config, cache, bin, and the .mixin.out folder into one neat folder like I have done in the past. So here i go and upload the folder onto dropbox and test downloading the update through the technic launcher, instead of the name of the folder, it starts downloading a folder with the name of the version it is on the website, and when I launch it, it is just a fresh install of forge with none of the mods or anything. I don't know what went wrong in the process, but I need some help. Here's the DL Link and the modpack link.
      DL link: https://www.dropbox.com/s/nn2zia9l4g9u6sa/EOI 0.2.0.zip?dl=0
      Modpack Link: https://www.technicpack.net/modpack/eoi-devbuild.1783065

      TLDR; It is defaulting to a fresh install of forge with no mods even though I have done the exact same thing I did in the past.
×
×
  • Create New...