Sign in to follow this  
ADuelGet

Cannot View Modpack on the Website

Recommended Posts

For some reason, I get a server error 500 screen when I try to view my own modpack at the following link:
http://www.technicpack.net/modpack/details/modyssey.488394

I've tried in both Google and Chrome and it has never shown up for me since I created it. I've asked a friend to check it out and for some reason, the page loaded for him.

I have no idea what is going on here. :/

Share this post


Link to post
Share on other sites

Are you able to modify the pack at all? I'm wondering if you have something in valid in the title, description, or another place (such as a quotation mark) that is causing the server error to be thrown.

Share this post


Link to post
Share on other sites

try http://www.technicpack.net/modpack/details/modyssey.488394/edit this is the direct link to edit the modpack.

 

Its possible you have something malformed in the settings, or saved invalid bbCode. Pack should still be usable on the Launcher.

 

Awesome! Thank you! That works! :)

I think it was the BBCode. I copied and pasted it from another forum. Fixed it now.

Edited by ADuelGet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this