Archived

This topic is now archived and is closed to further replies.

Amandus

Weird Voltz problems

Recommended Posts

I'm not even sure what exactly is going on.

 

Recently our community decided to go back to Voltz and so I uploaded voltz and the old world folder, but some things are acting strange. We are on the same version as before, and we have enough resources as far as I can tell.

 

In one area the game just seems to drop significantly in FPS then cause you to time out, and the server acts weird with error messages in the console in general.

 

Also if I move too much in certain areas some of the chunks won't load and I'll time out. I really hope it isn't related to the host as I just paid them some money to upgrade it and I don't know if I can get it back if it turns out it's on their end and it can't be fixed :s

 

 

24.09 02:03:25 [server] INFO -28
24.09 02:01:59 [server] WARNING Can't keep up! Did the system time change, or is the server overloaded?
24.09 02:01:37 [Multicraft] Skipped 57 lines due to rate limit (10/s)
24.09 02:01:31 [server] INFO Fixing Network
24.09 02:01:31 [server] INFO Fixing Network
24.09 02:01:31 [server] INFO Fixing Network
24.09 02:01:31 [server] INFO Fixing Network
24.09 02:01:31 [server] INFO Fixing Network
24.09 02:01:31 [server] INFO Fixing Network
24.09 02:01:31 [server] INFO Fixing Network
24.09 02:01:31 [server] INFO Fixing Network
24.09 02:01:31 [server] INFO Fixing Network
 

 

Also I have this from the crash report from when I somehow caused it to crash just by walking in that one area:

 

 

 

 

I thought maybe it had to do with not enough CPU but the host claims that we have unlimited CPU and we had no such issues in the past when we ran it with mpserv (I'm using Acixs atm).

 

And I don't think that it's related to any plugins that were installed in the past but not on now, because the only thing I moved over originally was the world folder. Voltz was working perfectly fine before when we stress tested it with a new map the day before.

 

Like I said, we never had any of these issues when we played on the map before, on the same version of voltz. That area that lags is the heaviest part of the server in terms of machinery though.

Share this post


Link to post
Share on other sites

Found a more detailed crash report from earlier as well. If it's just some weird thing going on with an energy cube would deleting all the energy cubes in that region fix it?

 

 

Share this post


Link to post
Share on other sites

It seems a mekanism energy cube item id 3004 got glitched, possible way to fix this would be to remove this block (probably at World: (404,66,209), Chunk: (at 4,4,1 in 25,13; contains blocks 400,0,208 to 415,255,223), or worst case all mekanism energy cubes then try starting again.

Share this post


Link to post
Share on other sites

Though seeing "[server] WARNING Can't keep up! Did the system time change, or is the server overloaded?" keeps worrying me. The server seems fine so long as it's restarted every few hours, but that's partly due to using a third less resources than we used to.

 

edit: we fixed this by getting rid of a missile base that had 100+ launchers

Share this post


Link to post
Share on other sites