Jump to content

Weird End of Stream Error


gojirafan123
 Share

Recommended Posts

I've made a mod pack and am trying to host a server for it. The pack can be found here: http://www.technicpack.net/modpack/details/craftzilla.338176 I load up into the server, and everything appears to have loaded correctly. But when I add any item from the mods to my inventory via creative mode, the server immediately crashes with an "End of Stream" error. Why is this happening and how can I fix it?

Edited by gojirafan123
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Grexxity
      Hey come checkout my tekkit classic server. I put a lot of work tweaking out all of the bugs and trying to make it so players have the best tekkit classic experience. Also I am not using a "Fake Player" plugin to simulate there are a bunch people on the server *cough *cough mc-complex. So I hope you come and check it out!
      My main reason for creating this server is to bring back one of my favorite mod packs back.
      Ip: tekkit.dragoncraftmc.net
      Discord: https://discord.gg/H9e6MVRTEv
    • By declan0303
      ..
    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
×
×
  • Create New...