pengi812

Can't disable cheats

Recommended Posts

pengi812 - I'm assuming the issue is related to NEI. This may be due to the cheat mode being set to global and global is taking over on world settings. Should be able to be changed through the same NEI window you change it at, but in the top right should be a world/global button - clickign it will toggle the global/world options, and "W" buttons should appear next to the menu items. You can either disable cheat mode through this means or read the "W" buttons and figure out how to disable the world from respective global rules, etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.