Jump to content
  1. The_Doctors_Life

    The_Doctors_Life

  • Similar Content

    • By F1ref1y
      So im new to making modpacks, and i have just made one today consisting of orespawn, legends, battlegear, backpack, damage indicators, enchanting plus, and not enough items. I ran into the problem of not being able to mine any of the dried spawn eggs, can someone help?
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed. I've explained this all over and people just can't help. If nobody can help out on this, forget it, i'll just make a whole new thing and scrap this.
       
      Edit: I've already fixed it myself, thanks for the help.
       
    • By FemaleTophat
      My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help? 
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed.
      crash-2020-08-18_02.51.45-server.txt
    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
×
×
  • Create New...