Jump to content
  • 0

Can't download ANYTHING


dinxton2
 Share

Question

No matter which type of launcher I try to download anything from (The .EXE and the .Jar), it says 'Download Failed'. Any help would be greatly appreciated.

Launcher version: 1.0.1.3

Operating System: Windows 7 Home Premium 64Bit

Version of Java: Java 7u4

Error Messages: 'Download/Update Failed'

Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0

My friend had a similar problem, the download got to about 30% then stopped. I had to send him my .technic folder to get it working, if you have a friend also playing technic get them to send it to you. Just tell them to make sure they don't tick the box to remember their password.

Hope that fixes your problem.

Link to comment
Share on other sites

  • 0

My friend had a similar problem, the download got to about 30% then stopped. I had to send him my .technic folder to get it working, if you have a friend also playing technic get them to send it to you. Just tell them to make sure they don't tick the box to remember their password.

Hope that fixes your problem.

Thanks, I'll try it.

Link to comment
Share on other sites

  • 0

Im afraid I'm having the same problem.

How the problem started

I noticed that my Tekkit frame rate whilst playing was around 4fps, where as in the past it was usually 55-60 fps. I went on to my normal minecraft, and achieved the 55-60 fps mark easily, without flaw. There was also the fact that for some reason I couldn't set Tekkit's max memory above 1.5Gb. So i assumed something was wrong with Tekkit or the technic pack, and began re-installing.

I downloaded the .exe version of the technic launcher, enterred my details, changed the options to 4Gb RAM, at which point I was thinking "Yay its fixed." I then chose Tekkit and began the reinstallation. However, the launcher did not complete the download, and showed a "Download Failed" message. I tried again, and got similar results, but at a different percentage. Multiple attempts yielded different results.

At one point I managed to get to 96% of the minecraft.jar, and then the loading bar was flickering between the other parts of the download and the 96% for minecraft.jar. It reached mAtmos before saying Download Failed again. When i tried after this, I got in, but Minecraft came up with a crash report before I even reached the Mojang splash screen. Here is the crash report:

Mods loaded: 20

ModLoader 1.1

mod_ModLoaderMp 1.1v4

mod_MinecraftForge 1.3.3.12

mod_NotEnoughItems 1.1.1

mod_BuildCraftCore 2.2.12

mod_BuildCraftBuilders 2.2.12

mod_BuildCraftEnergy 2.2.12

mod_BuildCraftFactory 2.2.12

mod_BuildCraftTransport 2.2.12

mod_Clevercraft 1.6.2

mod_ItemDescriptions 1.3

mod_EnderChest 1.0.1

mod_zAdditionalPipes Rev32.3

mod_CCTurtle 1.3

mod_ComputerCraft 1.3

mod_DoorFix 1.1.0

mod_EE EE2 v1.0.0

mod_Forestry 1.2.6.5

mod_InvTweaks 1.38 (1.1)

Balkon's WeaponMod 1.1.0 v8.4.0 SMP Edition

Minecraft has crashed!

----------------------

Minecraft has stopped running because it encountered a problem.

If you wish to report this, please copy this entire text and email it to [email protected].

Please include a description of what you did when the error occured.

--- BEGIN ERROR REPORT 3a2a93f5 --------

Generated 01/06/12 21:44

Minecraft: Minecraft 1.1

OS: Windows 7 (x86) version 6.1

Java: 1.7.0_04, Oracle Corporation

VM: Java HotSpot Client VM (mixed mode, sharing), Oracle Corporation

LWJGL: 2.4.2

OpenGL: AMD Radeon HD 6450 version 4.2.11631 Compatibility Profile Context, ATI Technologies Inc.

java.lang.IllegalArgumentException: Slot 176 is already occupied by [email protected] when adding [email protected]

at oe.<init>(Block.java:176)

at aew.<init>(BlockContainer.java:7)

at buildcraft.transport.LegacyBlock.<init>(LegacyBlock.java:21)

at BuildCraftTransport.initialize(BuildCraftTransport.java:196)

at mod_BuildCraftTransport.ModsLoaded(mod_BuildCraftTransport.java:36)

at ModLoader.init(ModLoader.java:832)

at ModLoader.AddAllRenderers(ModLoader.java:189)

at afq.<init>(afq.java:80)

at afq.<clinit>(afq.java:9)

at net.minecraft.client.Minecraft.a(Minecraft.java:316)

at net.minecraft.client.Minecraft.run(Minecraft.java:624)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 7b2d72f2 ----------

I have tried doing it after deleting the tekkit folder in the .techniclauncher folder, to no avail. I have also attempted the same with the Yogbox to check if the problem was just with Tekkit. It yielded similar results.

I dont believe its an anti-virus problem, because I had my anti-virus program the first time I installed the technic launcher.

Specifications:

Technic Launcher: 1.0.1.3

Operating System: Windows 7 Home premium 64bit

Java Version: JRE 7 64bit

Antivirus: AVG 2012 Free

EDIT: I also tried with the .jar file for technic launcher, and came with the same results.

EDIT 2: Just tried with normal vanilla minecraft too, and it resulted in the Download Failed message.

EDIT 3: I also noticed that the animation showing all the creators doesn't go past the Atom bomb guy, and that sometimes the background fails to load.

Link to comment
Share on other sites

  • 0

I personally don't see why that should be a problem, considering I had the exact same Antivirus software back when I originally downloaded the Technic launcher.

Also, I read the common problems thread, and found someone who solved the problem by getting a friend to send them a copy of their .techniclauncher folder to them. So Im trying this now. If that fails, ill try disabling AVG and trying again.

Link to comment
Share on other sites

  • 0

Im simply saying that why would there be a problem NOW if there was no problem in the past with the exact same set up? Has something changed with the launcher, such as download location, or a re-code, that I am unaware of?

As I have said in my last 2 posts, I had AVG Free 2012 back when I downloaded the technic launcher for the very first time, and it worked fantastically without a hitch. So unless something has changed with the launcher since then, then I do not understand what the problem is.

I don't remember AVG free updating either at any time since then. Perhaps its that that is the problem, and that's why I said I will try disabling AVG free if my friends version of the .techniclauncher folder does not help me get back on to tekkit again.

EDIT:

And not a single one of you mentioned what antivirus you're using, and gave only the absolute minimum amount of information.

This is the reason my post was so long. I wanted to ensure that I had enough information in the post for you to better understand the problem, rather than have too little information so that you couldn't.

Link to comment
Share on other sites

  • 0

You should consider uninstalling AVG - Here are my results ->

HUZZAH!

According to the "AV's that Balls up the launcher" thread, AVG was preventing my launcher from installing any of the modpacks or vanilla, for that matter

Upon removal of AVG and installation of MSE (Microsoft Security Essentials) My launcher immediately finished installing and launched MC.

Thanks a whole bunch, admins :D

Link to comment
Share on other sites

  • 0

You should consider uninstalling AVG - Here are my results ->

HUZZAH!

According to the "AV's that Balls up the launcher" thread, AVG was preventing my launcher from installing any of the modpacks or vanilla, for that matter

Upon removal of AVG and installation of MSE (Microsoft Security Essentials) My launcher immediately finished installing and launched MC.

Thanks a whole bunch, admins :D

There you go. Happy ending! Congrats.

Link to comment
Share on other sites

  • 0

And not a single one of you mentioned what antivirus you're using, and gave only the absolute minimum amount of information.

Do you understand how troubleshooting works?

It's got NOTHING to do with the Anti-Virus, I've checked thrice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...