Jump to content

How do i open the Modpack.jar


Go to solution Solved by plowmanplow,

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By LonkaGaming
      Your world is save in %appdata% .technic>modpacks<select your modpack<saves
    • By Millu
      This method is alternative to Dropbox 
      Ok Soo I was searching for a solution to Dropbox and its banned Direct links (Error 429)
      I checked different file hosting to see if they will work here and I have success

      The best alternative for Dropbox is:
      filecloud.io - Free, Works fine, 
      pCloud - Have Public Folder but have to pay 3,00 for it
      Mediafire - Works but not at all

      Any Questions:
      Q: Is this Working ?
      A: Yes 

      Q: My files will be removed after some time ?
      A: Nope its like mediafire and Dropbox

      Q:If its Like Mediafire than this will work only for me and my link will expire after some time
      A: Nope I tested it for some time in Incognito mode "and in two different countries"

      Q: How do I do this than ?
      A: Simply, Make account, Upload Your Modpack, click on it when uploaded, Do "I'm not a Robot" Right click on download button and copy link, paste link into your modpack and its Done
       
      Put any questions Below also thanks for attention

    • By Millu
      Is there any File hosting that works with Technic ?
      If yes than post it here 
      and don't give links to Dropbox, Copy.com or any other hosts that does not work 
    • By jonah322
      Hello,
      I need urgent help with this error.
      I have been playing without any problems for the past month, on the modpack:
      Pixelspark - Pixelmon
      https://www.technicpack.net/modpack/captainsparklez-survival-pack.15977
      The pack recently required an update, and usually with this pack, updates do not work for some reason so I just uninstall then reinstall the up to date version. Today I uninstalled and could not install back as the launcher failed to begin installing and showed this message:
      "Error unzipping a file for the following pack: PixelSpark - Pixelmon
      Attempting to extract file captainsparklez-survival-pack-4.2.7.1.zip, but it did not exist.
      Please consult the modpack author."
      It also created the folders needed but they are all empty.
      I have so far tried,
      Downloading the server files from the link instead of the launcher itself. (The files did not match the default files created by the launcher so I was very lost. Changing the Pixelspark.jar file to a zipped file and putting into both the bin folder, and the mods folder of the directory the launcher created. I have thought to try renaming the Pixelspark.jar into captainsparklez-survival-pack-4.2.7.1.zip but this has created some trouble for me. If this would solve my issue please let me know and possibly clear it up a little.
      If anyone could get back to me as soon as possible with some resolutions that would be great!
      Thanks.
      EDIT: I have also thought to entirely delete the launcher and start from square one again, but I can not find it in the uninstall browser. Would just deleting the files work?
    • By Skilledfire43
      I'm having a weird problem where when i try opening the Technic Launcher it shows the icon like its loading, but never loads. I checked the log and it gets an error "java.util.zip.ZipException: error in opening zip file" I have attached the log for more info. 

      Thanks
      ~ Skilled
      techniclauncher_2016-08-27.log
×
×
  • Create New...