Daniels Wrath

Tekkit launcher crashes

Recommended Posts

Hello everyone,

 

I just created a Tekkit server so I and some friends could play on the server together.

However, every time I try to start the launcher and then click on 'play' (while having tekkit selected) the launcher crashes. It's really annoying and it both happens on my mac (osX yosemity) and on my pc (windows 8.1 x64).

One of the logs can be found here

 

Thanks in advance :)

Share this post


Link to post
Share on other sites

1. The log doesn't come from tekkit as it contains info about loading openblocks.

2. You have a java problem. Uninstall java 1.8 and install java 1.7 or don't do anything with java and drop this to the mods directory of the packs that don't work.

Share this post


Link to post
Share on other sites

i just got a win 8.1 machine and it took me some figuring but i got it working first thing dont install java 8 it dont work get java 7 this fixed my issues immediatly if your still having problems theres a java options fix too theres a video about it on youtube just remember to use java 7 not 8 hope that helps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By s3h
      Hi,
      I have just followed a tutorial on how to set up a modpack, and I followed all of the steps, but when I run it it just runs vanilla. Here is the link to the pack. Any ideas?
      Thanks!
    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction 
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By faithifel
      Hello, I've just downloaded the Technic Launcher and downloaded the Pixelmon Modpack today.

      When I tried to press play it shows the loading bar and loads for a few seconds and then closes the Technic Launcher. After a few seconds it reopens the launcher acts like nothing happened and minecraft doesn't appear at all.
      I uploaded the launcher log file and also have a paste bin just in case https://pastebin.com/E2neKAGU
       
      techniclauncher_2019-08-16.log
    • By Jacko_TR
      Every time i try to download this game the downloader always gets stuck in this stage it doesnt go forwards i have waited for hours and reformated my computer twice i dont know what to do anymore please help
      techniclauncher_2019-08-04.log