Jump to content

Recommended Posts

Hello,

me and my friends just installed a Tekkit 3.0.4 server, and its awesome. Just awesome! :D

But we ran in to one problem, I can't seem to be able to make a mining turtle nor wireless mining turtle.

I've followed the ingame recipe as well as the wiki, but nothing happens. I'm able to create the turtle and the wireless turtle, but not the mining one.

Could anyone here point me in the right dirrection, please? :D

Link to post
Share on other sites

nevermind, found the error! :D

It's common courtesy to tell how you fixed the problem... I can't count how many times I searched around programming/tech forums for a solution to a problem, then found a thread from a fellow with my exact same problem and then just a "nevermind, found the error! =D" and no solution. It's like unintentional trolling.

Link to post
Share on other sites
  • Moderators

Just a thought, is the mining turtle recipe disabled by your server owner via a recipe manager-like plugin?

If so, then the P-stone crafting gui bypasses restrictions imposed by bukkit plugins. This would not be good news.

Link to post
Share on other sites

Hello again,

sorry for the late respone. I'm the server owner (but very new though). I can't craft the mining turtle via the normal crafthing table. I can make the turtle and wireless trutle, but the pick axe won't attach it to making it in to a mining turtle.

However, if I have the p-stone in my hotbar and selected, and pressing C. It allows me to create it.

Is this a bug or?

Link to post
Share on other sites
  • 2 months later...

Hello,

I have also run into this bug. It exists with Tekkit servers/clients version 3.1.2.

A mining turtle can be crafted in this version, and a wireless turtle can be separately crafted. But not a wireless mining turtle. This is with the normal crafting table.

The bug occurs when the player adds one of the extras ie, placing a wireless modem into the mining turtle recipe, or placing the diamond pickaxe in with the wireless turtle recipe. Instead of changing the output slot into a wireless mining turtle, the slot just goes blank, as if an incorrect recipe was provided.

Hope this is fixed soon... I have some ideas for scripting a wireless mining turtle. For now, I am good with just the mining turtle in survival mode. (But damn, I wasted 3 redstone making 3 wireless modems)

Initially, I guess the first thing is to find out where the bug is. I don't think this is a bug with ComputerCraft, since the correct recipe does show when pressing "R" on the wireless mining turtle in the dialogue for crafting.

NOTE: Using the exact same client - which experienced the bug on two different 3.1.2 servers - in singleplayer mode, I am able to craft the wireless mining turtle.

Link to post
Share on other sites
  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...