Jump to content


Photo

Technic Launcher not working/Technic wont install


  • Please log in to reply
6 replies to this topic

#1 CreeperSamurai

CreeperSamurai

    Member

  • Members
  • Pip
  • 12 posts

Posted 09 February 2012 - 07:09 PM

Ok I try to download Technic Launcher but it just says Checking Launcher Version. I looked threw the forums it says Get Java 7. My Windows 7 is a 64 bit so I got the 64 bit. It still doesnt open and does the same thing.

I can open it threw the jar folder it Appdata,but If I can find a way I rather open it threw the way its intended.

Also When I open it threw the Appdata I type my username and password in,click the techic and log in. It starts to download the files but always ends with Download Fails maybe half way threw the instillation. So Can someone help with these two problems

#2 Rupertcow

Rupertcow

    Member

  • Members
  • Pip
  • 122 posts

Posted 09 February 2012 - 07:15 PM

Try going into your control panel and selecting java then the java tab up the top of that window. Then clicking view and untick the 1.6 apply those changes and try the launcher again.

I would think its a network/internet issue on your pc, or it could also be the Technic files are being inundated with requests of files from many people and some are being disconnected.

#3 CreeperSamurai

CreeperSamurai

    Member

  • Members
  • Pip
  • 12 posts

Posted 09 February 2012 - 07:49 PM

I only have 1.7, there is no 1.6 in the selection.

And Im positive I have fairly good Internet,but I could be wrong. If its because so many people are getting it Ill try again later

#4 Rupertcow

Rupertcow

    Member

  • Members
  • Pip
  • 122 posts

Posted 09 February 2012 - 07:52 PM

I only have 1.7, there is no 1.6 in the selection.

And Im positive I have fairly good Internet,but I could be wrong. If its because so many people are getting it Ill try again later


Then also try downloading Java 6, Java 7 is not the official Java so try downloading the version 6. I have both installed but it wont work using java 6 for me. It is worth trying.

#5 CreeperSamurai

CreeperSamurai

    Member

  • Members
  • Pip
  • 12 posts

Posted 09 February 2012 - 08:17 PM

Well I got Version 6 also,they both show up in the view tab. I un checked 1.6 and kept 1.7 checked. I then tried again but it didnt work :/

#6 ginthar999

ginthar999

    Member

  • Members
  • Pip
  • 2 posts

Posted 10 February 2012 - 04:24 AM

I'm having a similar problem the error its giving and i looked in the error log and it's saying it can't unpack the native files

#7 CreeperSamurai

CreeperSamurai

    Member

  • Members
  • Pip
  • 12 posts

Posted 10 February 2012 - 11:04 AM

Hmm, Can you tell me if you get the solution




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users