TekkMan

Members
  • Content Count

    14
  • Joined

  • Last visited

  1. If your looking for a breeder i have a relatively cheap one. Just to let u know im new to reactors. http://www.talonfiremage.pwp.blueyonder.co.uk/v3/reactorplanner.html?21p07wcgsbq4tprarp7mngomh0zibpozbucnw6emu0nhq5zrichb42cg1qvkhhlbocjrgeeop1g9gjk
  2. So when any electronic device receives too much power it should blow up once yes? Well on my sever it constantly blows up until the power source runs out of the batbox or whatever. This is annoying because I've had to destroy 2 mfsu's to stop the constant explosion of a compressor. How can I fix this?
  3. Ok never mind it just decided to log me in now. it did a tiny update and hey presto im in. Sorry for posting this thread i guess. :P
  4. OK so i couldn't open the tekkit launcher so i did a restart, i can open it now but it won't let me log in.
  5. OK so today i got working. Turns out I was using the wrong IP address. :/ Now the sever runs smothly and i and my brother can play. Thanks for the guys.:)
  6. I tried running the server on a hamachi IP and it works fine.
  7. I tried these and every time I use the IP address it comes up with this message: [WARNING]****FAILED TO BIND TO PORT! [WARNING] The exception was: java.net.BindException: Cannot assign requested address: JUM_Bind Does the IP address need to be in the properties file?
  8. This will probably annoy you but how ? I tried restarting my laptop but it didn't work. I'll have a poke around in some folders and see what i can find. Again Thanks for helping.
  9. OK Thanks for the help it's almost working i just need to do something with the port because it isn't binding anymore. It use to but now it doesn't because apparently there is already a server running on the port.
  10. I'm trying to make a private server for me and my brother and I'm having trouble connecting the two computers. Is there a way to do this? Here are the properties: #Minecraft server properties #Fri Nov 16 23:13:34 EST 2012 allow-nether=true level-name=Tekkit Adventures enable-query=false allow-flight=true server-port=25565 level-type=DEFAULT enable-rcon=false level-seed= server-ip= max-build-height=256 spawn-npcs=true white-list=false spawn-animals=true online-mode=true pvp=true difficulty=2 gamemode=0 max-players=8 spawn-monsters=true generate-structures=true view-distance=10 motd= The rockin server Is there anything out side of the properties that I need to change. I've disabled the fire wall on both computers but that dosn't do anything.