Jump to content

watchyabackboy

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by watchyabackboy

  1. Title: The server requires you to have the following mods Version: 3.1.3 OS: mac os 10.8.2 Java Version: 1.6.0_37 Description of Problem: i have made a server, or tried to, but when i try to connect to it it says "The server requires you to have the following mods: mod_ComputerCraft 1.41 mod_CCTurtle 1.41 mod_IC2 v1.103 mod_Railcraft 5.4.7" Please help, i am a tekkit noob! Error Messages: The server requires you to have the following mods: mod_ComputerCraft 1.41 mod_CCTurtle 1.41 mod_IC2 v1.103 mod_Railcraft 5.4.7 Error Log:
×
×
  • Create New...