Jump to content

GoldenArbiter

Members
  • Content Count

    10
  • Joined

  • Last visited

  1. Well, if you don't feel like keeping up the search, that's fine be me. You've helped me more than enough, and if you were some sort of service professional, I would give you a gold star :)
  2. Well, thank's for trying. I'm just gonna build a new world, and ignore everyone's complaints. Especially my own Actually, one more thing you could do to help me. http://pastebin.com/5ExhJUgM That's the crash report for my 0.5.1 server. If you have any idea how to fix that... well, it'll make everyone involved a lot happier, me thinks.
  3. Next level of error reports: http://pastebin.com/03eS6Zcf Honestly, I think it might be easier to start a new bloody world... which I really don't want to do... Recommendations? (also, using MCedit turned most of our things into other things. But that's probably because of the 4096 error thing...)
  4. Creosote no longer exists? Really? Wait... was that a part of railcraft? Anyway, I'll get around to doing that tomorrow... Then I'll let you know what happens. Thanks for the tip.
  5. Admittedly, I didn't know that railcraft had tanks... So there is that, but yah, I probably should have provided the error logs from the get-go, eh?
  6. Well, the first line of crash report two is "at buildcraft.factory.render.RenderTank.a(RenderTank.java:96)" So... I think it is buildcraft tanks. But I only got that error once. And after looking at the other crash reports, it seems all three have that in common... To pastebin! Note, these only apply for when I was using 0.5.2 http://pastebin.com/9v7VjT2f
  7. Nope. I pretty much forbade my users from using railcraft as I knew it was gonna be removed. However, I also got this problem in the 0.5.1 server, near the end of its life. And how do I go about solving this, when everything has been fine for the past week? None of hardware is acting up, and I have installed no new software... And I almost never have the 'server cannot keep up' dialogue. And when I do, it's because I have like, 50 internet tabs open doing research on how to do things in tekkit.
  8. Between myself and several users on a private server, we have achieved several different errors that get us instantly removed from the server. the three I have seen so far are: Ticking world entities, Could not render 'tanks', and of course 'Unexpected Error'. I only have the last two crash reports if anyone wants them. Anyway, I would go back to 0.5.1, except after about 10 minutes of running, the server crashes do to ticking world entities. I have had the server running for... at least a week now, and we have experimented with Mystcraft, IC2, Red Power, computer craft, and most recen
×
×
  • Create New...