TheSmashed

Members
  • Content Count

    8
  • Joined

  • Last visited

About TheSmashed

  • Rank
    Member
  • Birthday 07/25/1989
  1. That has actually worked for me! Wow! two weeks of intense searching and trying. Al i had to do was delete that?! jezus...
  2. I got the exact same problem. Also, Dinger replied with a possible solution, which may work for some but for me... Nothing. Have you been able to solve this problem? I really want to play, but i just can't. I have been trying for 2 weeks to find a solution and i tried a lot myself. Nothing seems to help. wft am I doing wrong? I played for days last year... Now, i can't even start up the damn game! Really, no one knows the solution? I hope technic is trying to solve this problem soon...
  3. I do not have a Java folder in the library. And next to that, the instructions given on the apple website are not valid. I tried to use the commands but the folder it is trying to disable, or the files in there for that matter, is empty. I tried to do it anyways. But nothing really happens.
  4. Jeah, I saw a few more people who are having this problem. Like you said, no one seems to know how to fix this.
  5. Jup! I have tried that as well. Thx for the suggestion though.
  6. Launcher Version: 1.1.2.0 Operating System: Mac OS X 10.7.5 Java Version: java 7 update 11 Antivirus Program: non Description of Problem: The technic launcher opens and updates. But when I click login, it updates the mod pack (like tekkit or any other pack) it closes the launcher. The Mojang screen never appears! It has worked in the past, but now it fails... I have tried uninstalling everything! including Java. I have tried creating new user on my mac and tried it there I have tried finding a solution on google and youtube I have tried different mod-packs I have tried different mod-pack builds I have tried everything But still the launcher just closes and nothing happens!!!! extra: When I open the basic minecraft from minecraft.net i can play. But i just want to play technic again! HELP!!!! Error Messages: Error Log: [17:27:56] [sEVERE]------------------------------------------ [17:27:56] [sEVERE]Launcher is starting.... [17:27:56] [sEVERE]Launcher Build: '1.0.2.0' [17:27:56] [sEVERE]Allocated 3640.9375 Mb of RAM [17:27:56] [sEVERE]Java VM: '1.7.0_04-b21' [17:27:56] [sEVERE]OS Version: '10.7.5' [17:27:56] [sEVERE]Is 64-bit: 'true' [17:28:07] [sEVERE][info] Downloading 'mirrors.yml' from 'http://mirror.technicpack.net/Technic/mirrors.yml'. [17:28:08] [sEVERE]Starting download of 'http://mirror.technicpack.net/Technic/CHECKSUM.md5', with 3 trie(s) remaining [17:28:08] [sEVERE]Copying: /temp/file5573230763774181717.tmp to: /launcher/CHECKSUM.md5 [17:28:08] [sEVERE]File Downloaded: /launcher/CHECKSUM.md5 [17:28:09] [sEVERE][MD5 Mismatch] File '/launcher/technicssp/modpack.yml' has md5 of '87d05c69727349fe0d04a38a81a62f41' instead of '84f5b7057fef0767622f7ccd8212768f' [17:28:09] [sEVERE][info] Downloading 'modpack.yml' from 'http://mirror.technicpack.net/Technic/technicssp/modpack.yml'. [17:28:10] [sEVERE][info] Downloading 'minecraft.yml' from 'http://206.217.207.1/Technic/minecraft.yml'. [17:28:37] [sEVERE]Loading Launcher from 'techniclauncher/technicssp' [17:28:38] [sEVERE]IDResolver - Loaded 785 IDs sucessfully. [17:28:38] [sEVERE]IDResolver - Loaded 39 Mod Priorities sucessfully. [17:28:38] [sEVERE]IDResolver - 'UpdateTickSettings' called.
  7. Same problem! Can't start up any of the mod packs. Just closes the launcher and nothing happens.
  8. Hello everyone, I havent played mine craft for a while but i decided I wanted to play a little more. I updated my minecraft client and technic launcher but every time I start the game i run into this following problem: The launcher opens correctly and updates. But when I login and the minecraft client is supposed to open, the launcher closes but no minecraft is started. So nothing happens. Every time I try! I checked, when i start minecraft manually it works. But thats without al the mods. I NEED those mods:p I have tried al kinds of things and downloaded both minecraft and the technic launcher... But nothing seems to help. Does anyone know how to solve this utterly annoying problem? Really hope anyone can help. Thx