markgrindcore

Members
  • Content Count

    37
  • Joined

  • Last visited

About markgrindcore

  • Rank
    Member
  • Birthday 04/05/1990
  1. My tekkit server was running great, i decided to restart my pc and now i cannot join, when i try and join the server GUI closes and Tekkit Legends crashes to the Technic Launcher. I have completely reinstalled all the server files and am able to join a new server that i create but when i paste the "world" folder i get the same crash, so something in the "World" folder is causing me to crash and i can't figure it out. Here is the crash report https://pastebin.com/yChXSFkv Thank you to anyone who can shine some light onto my situation.
  2. Im trying to get a tekkit lite server going. but when i launch the server and try and join the client is running 1.4.7 and the server is running 1.5.2. Any ideas whats going on and how i can resolve this issue? And another quick question about tekkit lite. It has the most content in regards to mods correct?
  3. I'm trying to play on my tekkit lite server but it seems the minecraft version is only 1.4.7 and it needs to be 1.5.2 any insight as to what might be happening?
  4. I am running bukkitforge, I can get some plugins to work but not the ones i really want guess ill just have to wait to hear back from the plugins creator.
  5. thats just the thing, i can clip through it as if its non existent, so its unbreakable.
  6. Title: Iron fences not connecting properly. Version: 0.5.1 OS: Windows 7 home basic x64 Java Version: Version 7 Update 17 Description of Problem: When trying to arrach iron fences they will not attach to other wooden fences in some instances. Error Messages: Error Log:
  7. I have tried to remove my quarry but it appears that the arm cannot be removed, this is very ugly and is ruining my server, does anyone know how to be rid of it?
  8. I believe this to be untrue due to the fact that i have bukkit plugins installed already.
  9. I was just wondering if this plugin works with the newest version of tekkitlite and if so what version should i be downloading. http://www.curse.com/server-mods/minecraft/herobrine-ai#c10
  10. I have just realized i don't have any ores in the nether, i have searched the forum but am unable to correct the problem with the information provided, running 0.6.0 on minecraft 1.4.7, please help.
  11. I can't seem to figure out where to get something like Bukkit in my server so i have more options as a server OP.
  12. Not a single person can help me out? I'm not sure how to use bukkit or anything of that nature.
  13. I have a bug that i would like to report but i do not have the proper privileges to do so, can anyone offer me some insight as to why?