Jump to content

jaedon10

Members
  • Content Count

    4
  • Joined

  • Last visited

About jaedon10

  • Rank
    New Member
  • Birthday 09/30/1987
  1. i cant find tec 1.6.2 any links?
  2. evertime i download new luncher i keep geting 1.5.2 plz help so i can get on a server
  3. im geting a error i use windows 7 and when i try to lunch it say fml fatel error and it told me to check the log for voltz and it says A CRITICAL PROBLEM OCCURED INITIALIZING MINECRAFT - LIKELY YOU HAVE AN INCORRECT VERSION FOR THIS FML and i tryed useing other packs and i get the same thing plz help
  4. im trying to play i got to play for like 2 hours and then crash and when i tryed to go back to play it said fml fatel starting up minecraft i when to folder were you check what wrong forgemod loader client.0 it say i dont have LIKELY YOU HAVE AN INCORRECT VERSION FOR THIS FML i download from your website that the new version right ?
×
×
  • Create New...