Saga Dragmire

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Every time I play the game as mage, I can play for a few minutes, but then it crashes saying there was an uncaught exception with the mage_teleport spell. I don't know if this problem was already addressed (I didn't see it), nor do I know how to fix it myself. I believe I'm on the latest version and i will add a crash report if I can find where in .technic it is.
  2. i re-loaded the settings and used the most recent version and this error came up 43 mods loaded Optifine OptiFine_1.2.5_HD_S_C6 Minecraft Forge 3.3.8.164 FML v2.2.106.176 Forge Mod Loader version 2.2.106.176 for Minecraft 1.2.5 mod_MinecraftForge : Initialized (modpack.jar) mod_CodeChickenCore : Initialized (modpack.jar) mod_NotEnoughItems : Initialized (modpack.jar) mod_ReiMinimap : Initialized ([1.2.5]ReiMinimap_v3.2_04.zip) mod_IC2AdvancedMachines : Initialized (AdvancedMachines_4.0_client.zip) mod_BuildCraftCore : Initialized (buildcraft-client-A-core-2.2.14.zip) mod_BuildCraftBuilders : Initialized (buildcraft-client-B-builders-2.2.14.zip) mod_BuildCraftEnergy : Initialized (buildcraft-client-B-energy-2.2.14.zip) mod_BuildCraftFactory : Initialized (buildcraft-client-B-factory-2.2.14.zip) mod_BuildCraftTransport : Initialized (buildcraft-client-B-transport-2.2.14.zip) mod_AdditionalPipes : Initialized (buildcraft-client-DA-additionalpipes-2.1.3.zip) mod_ccSensors : Initialized (ccSensors-client-MC125-B017pr1.zip) mod_CCTurtle : Initialized (ComputerCraft) mod_ComputerCraft : Initialized (ComputerCraft) mod_CCTurtle : Loaded (ComputerCraft1.41.zip) mod_ComputerCraft : Loaded (ComputerCraft1.41.zip) mod_EE : Loaded (EE2ClientV1.4.6.5.jar) mod_EnderStorage : Loaded (EnderStorage-Client 1.1.3.zip) mod_IC2NuclearControl : Loaded (IC2NuclearControl_client_v1.1.10b.zip) mod_ImmibisCore : Loaded (immibis-core_49.1.1_for_1.2.5-client.jar) mod_IC2 : Loaded (industrialcraft-2-client_1.103.jar) mod_InvTweaks : Loaded (InvTweaks-1.41b-1.2.4.zip) mod_MAtmos_forModLoader : Loaded (MAtmos_packaged.zip) mod_ModularForceFieldSystem : Loaded (mffs_rev7_for_1.2.5-client.zip) mod_IC2_ChargingBench : Loaded (mod_chargingbench-client-1.95b-1.2.5-r1.zip) mod_CompactSolars : Loaded (mod_compactsolars-client-2.3.2.10.zip) mod_IronChest : Loaded (mod_ironchests-client-3.8.0.40.zip) mod_NetherOres : Loaded (NetherOres_Client_1.2.1.zip) mod_PowerConverters : Loaded (PowerConverters_Client_1.3.4.zip) mod_Railcraft : Loaded (Railcraft_Client_5.4.7b.zip) mod_RedPowerControl : Loaded (RedPowerControl-2.0pr5b2.zip) mod_RedPowerCore : Loaded (RedPowerCore-2.0pr5b2.zip) mod_RedPowerLighting : Loaded (RedPowerLighting-2.0pr5b2.zip) mod_RedPowerLogic : Loaded (RedPowerLogic-2.0pr5b2.zip) mod_RedPowerMachine : Loaded (RedPowerMachine-2.0pr5b2.zip) mod_RedPowerWiring : Loaded (RedPowerWiring-2.0pr5b2.zip) mod_RedPowerWorld : Loaded (RedPowerWorld-2.0pr5b2.zip) mod_TubeStuff : Loaded (tubestuff_49.1.2_for_1.2.5-client.jar) mod_WeaponMod : Loaded (WeaponMod.zip) mod_WirelessRedstoneAddons : Loaded (WR-CBE Addons-Client 1.2.2.3.zip) mod_WirelessRedstoneCore : Loaded (WR-CBE Core-Client 1.2.2.3.zip) mod_WirelessRedstoneRedPower : Loaded (WR-CBE RedPower-Client 1.2.2.1.zip) mod_ImmiChunkLoaders : Loaded (zdimensional-anchor_rev3.2_for_1.2.5-client.jar) Minecraft has crashed! ---------------------- Minecraft has stopped running because it encountered a problem. --- BEGIN ERROR REPORT 7dfb87b2 -------- Generated 7/28/13 12:28 PM Minecraft: Minecraft 1.2.5 OS: Windows 8 (x86) version 6.2 Java: 1.7.0_25, Oracle Corporation VM: Java HotSpot Client VM (mixed mode), Oracle Corporation LWJGL: 2.9.0 OpenGL: AMD Radeon HD 7660G version 4.2.11774 Compatibility Profile Context, ATI Technologies Inc. java.lang.NullPointerException at cpw.mods.fml.common.modloader.ModLoaderModContainer.init(ModLoaderModContainer.java:356) at cpw.mods.fml.common.Loader.modInit(Loader.java:273) at cpw.mods.fml.common.Loader.initializeMods(Loader.java:628) at cpw.mods.fml.client.FMLClientHandler.onLoadComplete(FMLClientHandler.java:223) at net.minecraft.client.Minecraft.a(Minecraft.java:429) at net.minecraft.client.Minecraft.run(Minecraft.java:738) at java.lang.Thread.run(Unknown Source) --- END ERROR REPORT d4b46510 ----------
  3. i found it and it said i have one GB at max. that was what i was running the whole time
  4. the pc info page says i have 5.46GB out of 6GB able to be used, if that's what you mean
  5. yes, i just opened it with the task manager. neither the memory or the CPU were over 50.
  6. first of all, the same thing happened without sphax. second, all i have open is google chrome, tekkit, and file explorer
  7. by the way, it wasn't working before i installed sphax
  8. Every time i run Tekkit Classic, it loads and goes to the option screen (the one where there's the singleplayer, multiplayer, and options buttons) but when i click anywhere, the screen goes white. I have no extra mods installed and i have a version of sphax. could someone help me