Biochemi987

Members
  • Content Count

    1
  • Joined

  • Last visited

About Biochemi987

  • Rank
    Member
  • Birthday 04/16/1991
  1. Hey guys, I'm new to the forums and would greatly appreciate any help. I was running a tekkit 1.0.6 server which seemed to run off of Minecraft 1.5.1. I updated my tekkit mod pack to the latest build, which is 1.1.5.... but now when I load up tekkit it says it's running on Minecraft 1.5.2, which is my issue. Now, with the newer version of tekkit, when I try to log onto my server, it says I can't because I'm on Minecraft 1.5.2 when the server is 1.5.1. On the technicpack.net I only see a download for a tekkit 1.0.6 server, not 1.1.5. Please help!!