Jump to content

DeadlyMiner421

Members
  • Content Count

    8
  • Joined

  • Last visited

About DeadlyMiner421

  • Rank
    New Member
  • Birthday 04/21/2002
  1. Well my friend could talk to him.
  2. No but I dont think it will work since its in 1.5.2
  3. I was using the 1.2.5 version of minecraft. It is the tekkit in the old launcher.
  4. Yesterday I got the new launcher. Then I realized that I couldnt go onto a server that I was op on. And I dont know if I can get the old launcher and if I can please tell me how!
  5. So I updated to the beta launcher and know I cant join a server im op on! I didn't know this would happen and I don't know if I can get the older launcher. Please help!
×
×
  • Create New...