bluelagune

Members
  • Content Count

    5
  • Joined

  • Last visited

About bluelagune

  • Rank
    Member
  • Birthday 11/07/1997
  1. I use the verision 1.4.7 in my tekkit lite. So i have to download this? Version 0.0.20? First install the API in minecraft.jar or modpack.jar? And then Put the 0.0.20 Version jar in the coremod folder?
  2. thx, but wich moad I have to download? In the grid are many Versions?
  3. I have looked for that on this page: http://www.9minecraft.net/galacticraft-mod/ But it not woerks....
  4. When I put the zip into the mod folder. It chrash. The same error: Failed to start a game.
  5. hi, When I download the server-pack from the Tekkit homepage and change the launch.bat(java -Xmx1G -Xms1G -jar Tekkit.jar nogui pause), I do this because i have a 32-Bit Win7. Later when I start the launch.bat the server chrash..... Where is the problem? Here the chrash report: