crazypotato3

Members
  • Content Count

    2
  • Joined

  • Last visited

About crazypotato3

  • Rank
    Member
  • Birthday 04/24/1998
  1. This is a picture of my prototype setup, items flow from chest on right to chest on left http://s859.photobucket.com/user/crazypotato3/media/FilterStuck_zps30579cb3.png.html
  2. Title: Filter stuck on Version: 3.1.2 OS: Windows 7 Java Version: Version 6 Update 15 Description of Problem: First off im sorry if this problem has been solved by someone else in the past, im kinda new to the forum and dont know exactly how it all works. i have however spent the past few hours searching through forums and google trying to find a solution or even just mention of this to no avail. I am making a craft on command system using CC/bundled cable/insulated wire. I use the retrievulator to keep each recipe stocked. it goes (vertically, from top to bottom) storage>pneumatic pipe>retriever>retrievulator>automatic crafting table>filter>pnematic pipe>chest for crafted items to be retrieved from. the filters are triggered by the computer/bundled cable/insulated wire. Originally it all worked fine, as i sucked out from the top more were pulled into the bottom. then the filter all of a sudden stopped working when it was powered. Upon closer inspection i noticed the little brown piston thing on the side of the filter. was stuck up, not the default down. I rebuilt the system and it worked for the first runthrough then got jammed again. everything is being powered properly and the filter was not recieving redstone current while stuck, only got stuck after the first current ran through. As far as i know it all works in theory it just bugs out and gets randomly jammed. Error Messages: Error Log: