brendanbennett

Members
  • Content Count

    2
  • Joined

  • Last visited

About brendanbennett

  • Rank
    Member
  • Birthday 03/29/1964
  1. Launcher Version: 383 Operating System: Windows 7 Home Premium SP1 Java Version: Java SE 7 Update 51 (latest) Antivirus Program: Kaspersky anti-virus 2011 Description of Problem: When I click on the launcher all I see is the logo you see before your launcher loads, I recently updated java, but I don't know what that would do to stop it running. It worked about 3 weeks ago but now gets stuck, I tried deleting my whole .technic from my roaming folder and tried re-installing my launcher but it wont work, I've also tried turning kaspersky off and running as admin. Error Messages: N/A Error Log: 2014/01/19 13:04:32 [iNFO] ------------------------------------------ 2014/01/19 13:04:32 [iNFO] Technic Launcher is starting.... 2014/01/19 13:04:32 [iNFO] Launcher Build: 383 2014/01/19 13:04:32 [iNFO] ------------ Startup Parameters ------------ 2014/01/19 13:04:32 [iNFO] --------- End of Startup Parameters --------- 2014/01/19 13:04:32 [WARNING] Unable to load users from C:\Users\Brendan\AppData\Roaming\.technic\users.json because it does not exist. 2014/01/19 13:04:32 [iNFO] Analytics Response [runLauncher]: 200 2014/01/19 13:04:32 [WARNING] Unable to load installedPacks from C:\Users\Brendan\AppData\Roaming\.technic\installedPacks because it does not exist. 2014/01/19 13:04:32 [sEVERE] java.lang.NullPointerException 2014/01/19 13:04:32 [sEVERE] at com.sun.java.swing.plaf.windows.XPStyle.getTypeEnumName(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at com.sun.java.swing.plaf.windows.XPStyle.getBorder(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$XPBorderValue.getXPValue(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$XPValue.createValue(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$XPValue.recursiveCreateValue(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$XPValue.getClassicValue(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$XPValue.createValue(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.UIDefaults.getFromHashtable(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.UIDefaults.get(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.MultiUIDefaults.get(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.UIDefaults.getBorder(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.UIManager.getBorder(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.LookAndFeel.installBorder(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.plaf.basic.BasicComboBoxUI.installDefaults(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.plaf.basic.BasicComboBoxUI.installUI(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at com.sun.java.swing.plaf.windows.WindowsComboBoxUI.installUI(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.JComponent.setUI(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.JComboBox.setUI(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.JComboBox.updateUI(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.JComboBox.init(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at javax.swing.JComboBox.<init>(Unknown Source) 2014/01/19 13:04:32 [sEVERE] at org.spoutcraft.launcher.skin.LoginFrame.initComponents(LoginFrame.java:128) 2014/01/19 13:04:32 [sEVERE] at org.spoutcraft.launcher.skin.LoginFrame.<init>(LoginFrame.java:56) 2014/01/19 13:04:32 [sEVERE] at org.spoutcraft.launcher.Launcher.<init>(Launcher.java:79) 2014/01/19 13:04:32 [sEVERE] at org.spoutcraft.launcher.entrypoint.SpoutcraftLauncher.main(SpoutcraftLauncher.java:90) 2014/01/19 13:04:32 [sEVERE] at org.spoutcraft.launcher.entrypoint.Start.launch(Start.java:136) 2014/01/19 13:04:32 [sEVERE] at org.spoutcraft.launcher.entrypoint.Start.main(Start.java:41)
  2. Title: Wierd purple edges on blocks Version: 3.1.2 OS: Windows 7 Home Premium SP1 Java Version: 1.7.0_45 x64 Description of Problem: Recently I have got this problem or bug where I get a very annoying purple or white border around my blocks, the border seems to be infinitely small (not a pixel), and can be seem very clearly if you move far away and the line becomes very thick. I think this might be something to do with my java version, but I still thought the bug section was the most relevant place. I am using ultra setting but have tried fiddling around with the settings but nothing works. I am also using everything vanilla (as in every thing how I installed it). Error Messages: N/A Error Log: N/A