Jump to content

Kahzoullla

Members
  • Content Count

    2
  • Joined

  • Last visited

About Kahzoullla

  • Rank
    Member
  • Birthday 08/01/1996
  1. I want to use the old technic launcher, but I can't figure out how to downgrade it. Please help, I couldn't find a download link to it either (i've already almost installed 3 virus's trying to do this stupid thing)
  2. I would like to downgrade my launcher to the time before 1.5.2, but I have no idea how to. Someone mentioned the options menu doesn't let you change it. Is there a link to download the old launcher anywhere or something?
×
×
  • Create New...