Jump to content

Eleventy49

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. I feel dumb now. I thought it was something a bit more complicated than deleting a few jars. Thank you for pointing that out.
  2. Some values somewhere have changed since my last working version and now. (These mods all worked together in my testing, which involved running the latest version of my modpack and then dumping the new mods in to make sure they worked) My modpack is called "BadAxe's Big Bad Bass", if you have to download it to help diagnose the issue [B#347] Running C:\Program Files\Java\jre1.8.0_101\bin\javaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms6144m -Xmx6144m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -Djava.library.path=C:\Users\Eleventy 49\AppDat
  3. No matter what method I go about doing this, my modpack crashes whenever I look for an items uses. Crash report: http://pastebin.com/dYmzRZtk
  4. A few friends and Myself have set off on a quest to create a custom modpack. For the last few days I've been trying to find a way to get the modpack to download to the Technic Launcher. I finally got Dropbox to work when I came across a new problem. Our modpack, which contains most of tekkit legends, plus thermal expansion and thaumcraft at the moment, would only launch in vanilla. I'm sure you've seen this error before, but none of the threads I found offered any help, so here is what my console spit out after making an attempt to launch the modpack. http://pastebin.com/YUkH8XdZ
×
×
  • Create New...