startrekexplorer

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. startrekexplorer

    Weird Error/Bug: Technic Wont Load Mods V 439

    ok lets respond to Kalbntion First: Yes you are correct. I am not really that much of a computer expert so i may have confused ALOT of people. I Dont know how to specify what alienware i have. Also BOIS settings are the only way AFAIC Ok to melfice: Ya I do enjoy sarcasm. but i don like it when people do it in every sentence (im not saying that you did). And Ya you are awesome like that!
  2. startrekexplorer

    Weird Error/Bug: Technic Wont Load Mods V 439

    Ya Know What. Your Right. But Just a Quick heads up, here is only 1 enabled thing in the video card settings so ppl should no what im talking about (If they run an aleinware Laptop). I have only found the solution for this kind of computer. I have not researched the "Bug" On other kinds of computer b/c i only have one that operates like that. But Ya you were right. Also, Please do not Curse. Thank you. P.S. Please dont rage on this comment. Like I said b4, I have solved the problom for this kind of computer only. P.P.S. Dont Be Sacastic too much in the future P.P.P.S. I like P.S.'s
  3. startrekexplorer

    Need Help With Voltz

    Guys, Heads up, this is in Voltz so if u dont play Voltz just continue doing what u were doing. But if you have i need your help! You see, when i try to place down the heat generator and the copper wires, The wires start burning! I tried looking for answers how to fix this, but i came up with putting water on it. That didnt even work! I need help trying to make heat generators NOT burn my copper wires! Thank you for reading and Plz Help!
  4. startrekexplorer

    Need Help With Voltz

    Guys, Heads up, this is in Voltz so if u dont play Voltz just continue doing what u were doing. But if you have i need your help! You see, when i try to place down the heat generator and the copper wires, The wires start burning! I tried looking for answers how to fix this, but i came up with putting water on it. That didnt even work! I need help trying to make heat generators NOT burn my copper wires! Thank you for reading and Plz Help!
  5. startrekexplorer

    Weird Error/Bug: Technic Wont Load Mods V 439

    Ok heres the sulution: Restart The computer and turn on your second Graphics Card. That should Fix it. BTW im on an aleinware laptop so heres how I fixed it Step 1: Turn off the computer (Restart it) Step 2: Turn it on Step 3: While on the loading screen Hit F2 Step 4: Look for Graphic Setting and Open it Step 5: there should be a Option that is enabled. Disable it. Step 6: Save and Exit and Load up computer Step 7: Open Technic Step 8: Enjoy! Oh and P.S. Thanks Dad!
  6. startrekexplorer

    Weird Error/Bug: Technic Wont Load Mods V 439

    I really Need Help but I do not want to Re-Install Technic Launcher Or Mods. Type Of Bug: Launcher Launcher Build: 439 Rate Of Bug: %100 As Far as Im Concerned Want to Avoid in fix: Re-Installment, New Java Expected Result: I hit Play and Modpack Launches Current Result: I hit Play And It exits Launcher and It Re-Appears Java Type: 64 Bit Reason for Java Type: To Play Intensive Modpacks Like Ultra Modded Survival Bug Desc: Ok. I was Not Playing Technic Yesterday or the day B4. It is Sunday 8/10/14 and the last time i played on this computer was 8/8/14. I decided to Play today but when i tried It closed Technic Like Normal But then It re-appeared Without open the Modpack. I treid With different Modpacks and Even the Vanilla Pack, But to the same Result. I dont Know If it updated to a new Version Of Java or if The new Launcher Is Bugged, But someone Please Help! The crash Is here: C:UsersALIENWARE M17XAppDataRoaming.technicmodpacksultra-modded-survival-packcrash-reportscrash-2014-08-10_02.45.18-client.txt Thank You For Viewing and please help me fast! Thank You!