Jump to content

Drum_Lord

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Kalbintion, thanks! My friend who "taught" me how to setup the system said I needed extractor chips in every storage device, but that fixed my problem!
  2. Hey all! So I'm creating an automated storage system for my base in SSP, and I'm having trouble with it. I can setup the whole system fine with just basic storage in chests, and the redstone furnace automation, etc. However, I'm planning on having Deep Storage Units for my cobble, smooth stone, and dirt (as well as others), but have a buffer chest full of these items so I am able to extract more than 1 stack at a time. So far, I have a double chest with an Item Stock Keeper Chip, filled with those 3 items (3 slots of each maxed to 127); an Item Broadcaster Chip, blacklisted with no filter and no preference; an Item Extractor Chip, blacklist with no filter; and an Item Responder Chip, whitelisted with Cobble, Dirt, and Smooth Stone. I also have a Deep Storage Unit for each block with an Item Extractor Chip, blacklisted with no filter; and an Item Reponder Chip, whitelisted with each respective item as the filter. The issue I'm having (which is more an annoying OCD kinda thing) is that once I have everything setup, with the buffer chest full equally with all 3, and more in each Deep Storage Unit, some blocks start to move between the buffer chest and the Deep Storage Unit. 8 items leave both at the same time, and switch spots. I personally find this very annoying, and don't want it to happen. Does anyone know why this is happening, and/or how I can resolve this? Thank you so much for any responses!
×
×
  • Create New...