Jump to content

Sweet_Tooth_RAF

Members
  • Content Count

    12
  • Joined

  • Last visited

About Sweet_Tooth_RAF

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. I've had a server for about a month and I've gotten to the point where I have enough resources to make a whole regiment of fully upgraded power armor units (that's just my way of letting you know how much that is, how valuable it is and how hard we worked for it all) Anyway, I can't open the world in MC Edit like I had been to add in the lava borders I make for my factories, so that's when I started worrying that something is screwing up the world, and that was about a week ago so the only different is now is I have to get 600 buckets of lava manually placed on the borders of new factories And now tonight about 4 hours ago me and a mate went into a Mystcraft age specifically made for that super cold blue stuff, anyway the server couldn't handle it and we both lost connection, I saved the world, rebooted the server and logged in and I was just floating in nothingness slowly falling from 124 to around 70 to when it would lose connection again... To my own server... I am the server.... So I copy the world into the singleplayer saves to see if I can just move myself to the Overworld as the server may not be able to load Mystcraft ages first thing on startup, but as soon as it looks like the world is loaded and I can start running around - the game just closes. Doesn't even pop-up saying Tekkit has stopped working, do you want to wait for it the respond blah blah blah... So because I can't use MC Edit to move myself and my friend from the Mystcraft world back to the Overworld, and I can't even play it in singlepayer... Is my world lost forever? Is there anything I can do now to fix this? The only fix which is really a huge compromise is to use the server as it was 2-3 days ago, and a lot changed in the last 3 days.... We made a nether ore pulverising/smelting factory for the nether quarry (which is why I needed the super cold blue stuff).... I know this is a long explanation of the issue at hand but if I were to lose the world entirely then I wouldn't be able to play this game again for another 12 months..
  2. I apologise in advance if this is the wrong place for this topic. I've grown tired of Resonant Energy Cells and I want to use the capacitors from EnderIO. I've been running a server with a few mates of mine for a few weeks and our world is pretty advanced but we're at the point where we can't be f***ed to keep turning our reactor on/off when it needs to be, we want to just build a massive EnderIO capacitor thing which'll store tonnes of power and only have to turn it on/off very rarely. So I tried just adding the EnderIO folder and config to the server folder and into my tekkitmain folders but when I searched in the NEI there was no EnderIO there. Can someone tell me how I can - 1. Add EnderIO to the Tekkit modpack so it works in singleplayer & multiplayer 2. Keep my server & world with EnderIO installed 3. A way for me to explain to my friends how to add EnderIO to their modpacks so that they can keep playing on my server. Again sorry if this is the wrong place for this topic.
  3. Paintings destroy themselves after being placed but only after I changed the paintings_kristoffer_zetterstrand.png. The paintings were would stay with that texture pack I tested it but I closed the game, changed one painting, launched the game and now they destroy themselves (irretrievable) right after being placed, even when I change back to Minecrafts vanilla texture pack. I even re-installed Tekkit to see if it was something else but I don't know how this could have happened. I've edited Sphax paintings before with no problem so I have no clue what went wrong or what I mistakes I could have made.
  4. I found a way to stop them from teleporting me by searching more through the cfg file and changed monolith teleport to false and changed their spawn chance in Limbo to 0, but theres no way to remove them from existence with my ultra noob skills ( I also changed the Limbo sun and moon from being giant Monoliths to being the word "Bollocks" with Paint.NET), however the change I made did make Limbo a lot less hostile and you put me on the right track so thanks, and sorry for the poor forum posting.
  5. Okay I did that, went back into a portal in and they're still there and they still teleport me.
  6. Okay I did that, went back into a portal in creative to test and they're still there. HOWEVER most just keep their "eyes" closed and as I'm typing this reply now I am floating between 5 of them with all their "eyes" wide open and shaking tremendously with Endermen particles all around but no teleportation to Limbo, so I guess that is a success. Still no teleportation after typing all this. Thanks
  7. I tried opening the mod and just finding the mob file and deleting it but the game wont start then. So can someone tell me how to delete Monoliths completely so I can just stroll around Dimensional Doors without those creepy £***'s creeping up on me with impending doom with that £*****y creepy noise that will eventually send me to bloody Limbo? I hate them.
  8. Is this what you wanted? http://pastebin.com/v86CDKk5 the game closes without anything popping up.
  9. I am using 1.6.4, I've never installed mods that aren't just copy and paste.
  10. I downloaded Weeping Angels 1.6.4 off their website, I also downloaded Forge too but haven't done anything other than move it to my desktop. I tried copying the Weeping Angels file and the other file into the mods folder but during the loading screen MOJANG it just closes. Will I have to use the Forge intaller and remove all the mods then install Forge then copy them all back in? I watched a 3 minute video on Forge but that was just Minecraft and the guy only had 4-5 mods, can someone help?
  11. I downloaded Weeping Angels 1.6.4 off their website, I downloaded Forge too but haven't done anything other than move it to my desktop, I tried copying the Weeping Angels file and the 1 other file into the mods folder but during the loading screen MOJANG it just closes. Will I have to use the Forge installer that I downloaded and remove all the mods then install Forge then copy them all back in or what I watched a 3minute video on Forge but that was for Minecraft and the guy only had 4-5 mods, can someone help? Sorry if this is in the wrong discussion place it's my first majig..
×
×
  • Create New...