shineyhawkz

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hi all , Just wondering if anyone else has the same issue I am having? , I downloaded the recommended server jar from the voltz site however once Its unziped and configured , it doenst start and displays an error (see below) ? if anyone has any ideas would be appreciated! Also its worth noteing I can run the development build 3.1.2.jar and it works , just seems to be the recommended build I am having the issue with? error message screenshot: '>