iamquinten

Members
  • Content Count

    1
  • Joined

  • Last visited

About iamquinten

  • Rank
    Member

Recent Profile Visitors

233 profile views
  1. Greetings from the Netherlands, I just registered on the Technic Forums because I really like the platform and love using it. My friends and I play a hidden modpack I made, on a server hosted by me from home. The server uses McMyAdmin as "wrapper" and is running on a dedicated PC with Lubuntu (Linux). The port forwarding is all taken care of and I access my server with my phone using the McMyAdmin app on the go. So that's my setup. We're playing with a max of 6 people at the same time and the server is, of course, whitelisted. We played for a couple of days and discovered that 2 players out of our group, keep getting disconnected. They can play for a couple of minutes when a sudden massive laggs kicks in on their end and they are disconnected with a "Timed Out" error. When they join again, the same things happens again...Over and over and over.... I tried a couple of things already: Having them update their Java and letting them add Java as an exception to their firewall are two of the things. They do however keep getting the same error. Here are the mods, that the server uses: () Minecraft Forge 1.7.10 () Buildcraft () Chest Transporter () Chisel () ComputerCraft () Flans Mod () Forge Multipart () Hats () iChunUtil () IndustrialCraft () Inventory Tweaks () Mr. CrayFish Furniture Mod () MrTJPCore () Project Red (All the components) () Optifine (clientside) () Rei's Minimap (client side) The Console Log is spitting out all kinds of messages when this problem occurs. Here's is wat it says: 16:45:39 CONSOLE: Authenticator #7/INFO]: UUID of player <CENSORED: PLAYER> is <CENSORED: UUID> 16:45:39 CONSOLE: IO #2/INFO] [FML]: Client protocol version 1 16:45:39 CONSOLE: IO #2/INFO] [FML]: Client attempting to join with 31 mods : ProjRed|[email protected],[email protected],[email protected],BuildCraft|[email protected],[email protected],[email protected],BuildCraft|[email protected],ProjRed|[email protected],[email protected],BuildCraft|[email protected],[email protected],[email protected],[email protected],[email protected],[email protected],[email protected],BuildCraft|[email protected],[email protected],ProjRed|[email protected],BuildCraft|[email protected],ProjRed|[email protected],ProjRed|[email protected],[email protected],ProjRed|[email protected],[email protected],[email protected],[email protected],ProjRed|[email protected],ProjRed|[email protected],[email protected],BuildCraft|[email protected] 16:45:39 CONSOLE: IO #2/INFO] [FML]: Attempting connection with missing mods [] at CLIENT 16:45:40 CONSOLE: thread/INFO] [FML]: [Server thread] Server side modded connection established 16:45:40 CONSOLE: <CENSORED: PLAYER> has logged in. 16:45:40 CONSOLE: [INFO] <CENSORED: PLAYER>[/<CENSORED: HIS IP>] logged in with entity id 22950 at (50.62491615066878, 81.0, -917.7667890705463) 16:45:40 CONSOLE: [INFO] <CENSORED: PLAYER> joined the game 16:45:40 CONSOLE: thread/INFO] [STDOUT]: [com.mrcrayfish.furniture.handler.ConfigurationHandler:onPlayerLogin:80]: This is a dedicated server, so I'm send the person who joined a config packet haha. 16:45:40 CONSOLE: thread/INFO] [STDOUT]: [com.mrcrayfish.furniture.handler.ConfigurationHandler:onPlayerLogin:80]: This is a dedicated server, so I'm send the person who joined a config packet haha. 16:45:40 Server: Welcome back, <CENSORED: PLAYER> 16:45:52 CONSOLE: [INFO] [email protected][id=<null>,name=<CENSORED: PLAYER>,properties={},legacy=false] (/86.83.222.143:57253) lost connection: Disconnected 16:47:32 CONSOLE: [INFO] <CENSORED: PLAYER> fell from a high place 16:50:33 CONSOLE: <CENSORED: PLAYER> has left. 16:50:33 CONSOLE: [INFO] <CENSORED: PLAYER> lost connection: TextComponent{text='Disconnected', siblings=[], style=Style{hasParent=false, color=null, bold=null, italic=null, underlined=null, obfuscated=null, clickEvent=null, hoverEvent=null}} And then the message is show in chat the the player has left the game. My question after this ramble is: How do I fix the time-out errors they are getting? We're all in the same city (Rotterdam) and all have pretty good internet connections. Thanks for just reading all of this and if you could help me it would be even better. Greetings! Quinten (iamquinten)