Maze573

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Yeah was already expecting that -.- But it's at least good to know it for sure. Thank you!
  2. UPDATE: Other dimensions (the nether) and regions far away in the world are still intact. Can anyone tell me what that means and if that could help to save the world? UPDATE 2: I'm pretty sure that I know now what the problem is and I was able to reproduce it: I loaded a Tekkit Lite world with a normal minecraft_server.jar, which deleted everything Tekkit related (machines, trees, ores,...) in the active chunks, chunks that were not loaded while I ran the Vanilla server stayed normal. For example torches placed on marble are now floating in the air. So my final question is, does anyone see a posibility to save or repair this world or is it gone forever? Is the Tekkit data still somewhere in the world folder or is it completely overwritten? Is the Tekkit data still somewhere in the world folder or is it completely overwritten? Is the Tekkit data still somewhere in the world folder or is it completely overwritten? And a final warning to everyone: Never ever start a Tekkit Lite world with a vanilla server client, unless you have a save of your world folder! Don't be as stupid as I were.
  3. First of all: Yes I made the biggest mistake you can make and did not save my world file before i changed something, so I know it is my fault, but maybe somebody can still help me. -The problem is, like described in the title, that when i started the server only vanilla items were left. Everything from Tekkit Lite planted in the world or in the inventories is gone. Here is what i did before this happened: I used to run the TekkitLite.jar instead of the launch.batch file (now I know it is wrong, but it used to work so I did not recognize it). When you start the TekkitLite.jar it shows you this message: "[WARNING] To start the server with more ram, launch it as "java -Xmx1024M -Xms1024M -jar minecraft_server.jar"" And it was already late and I had a stupid moment so I said to myself: Hey more RAM for the server sounds cool, let's launch it with this values. BIG MISTAKE! All Tekkit items gone... So I downloaded a fresh TekkitServer folder, copied the world but the problem was still there. The work of dozens of hours destroyed. I can plant new Tekkit items, but the old ones are all gone. So I ran the launch.bat and it shows some error messages: As far as I know from reading several forum threads the fail with checking Buildcraft is not the problem. It seems to be connected with the 4 persisting worlds. I followed some walkthroughs from the forum which recommended to delete dimensional doors and dimensional anchors, but the only effort was that it were "2 persisting worlds" then and still all items were gone. 2014-12-04 17:20:44 [iNFO] [TreeCapitator] Block ID list parsing complete. 2014-12-04 17:20:44 [iNFO] [sTDOUT] Loading NEI 2014-12-04 17:20:48 [WARNING] [buildcraft] Unable to read from remote version au thority. 2014-12-04 17:20:48 [WARNING] [buildcraft] java.io.IOException: Server returned HTTP response code: 509 for URL: https://dl.dropboxusercontent.com/u/44760587/bu ildcraft/version.txt 2014-12-04 17:20:48 [iNFO] [buildcraft] Version check attempt 2 failed, trying a gain in 10 seconds 2014-12-04 17:20:59 [iNFO] [ForgeModLoader] Unloading dimension 1 2014-12-04 17:20:59 [iNFO] [ForgeModLoader] Unloading dimension -23 2014-12-04 17:21:00 [WARNING] [buildcraft] Unable to read from remote version au thority. 2014-12-04 17:21:00 [WARNING] [buildcraft] java.io.IOException: Server returned HTTP response code: 509 for URL: https://dl.dropboxusercontent.com/u/44760587/bu ildcraft/version.txt 2014-12-04 17:21:00 [iNFO] [buildcraft] Version check attempt 3 failed, trying a gain in 10 seconds 2014-12-04 17:21:04 [sEVERE] [ForgeModLoader] Detected leaking worlds in memory. There are 4 worlds that appear to be persisting. A mod is likely caching the wo rld incorrectly 2014-12-04 17:21:04 [sEVERE] [ForgeModLoader] The world 3adaa854 (world) has lea ked. 2014-12-04 17:21:04 [sEVERE] [ForgeModLoader] The world d5d0ade (world) has leak ed. 2014-12-04 17:21:10 [iNFO] [buildcraft] Version check failed My hope is, that somebody may have a solution for this problem or at least an idea how to save the world. I still have some hope that the data ist still there, because at the places where used to be machines there are some dark shadows now. Here's the download link for the world folder: https://mega.co.nz/#!TBpQWSJJ!m5-PTNGFLgOJVbvVuc6aNH2AB5jI4PDs1mMtiKzr4rg And here the complete log: https://mega.co.nz/#!nE5QXChL!e6MvqfwCtcna1kG0_aelPVglGviEvXEGMFB7YFv05js Thank you for your help in advance! Maze573