mrpenguinb

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. The problem is (might work for you) is that the launcher selects Java 8 instead of Java 7 which could be the issue, if so then go to launcher options and change the java version to 1.7 (you might have to download java 7 from the java website). If that doesnt work select a earlier version of the modpack