Jump to content

ryantheawsum

Members
  • Content Count

    1
  • Joined

  • Last visited

About ryantheawsum

  • Rank
    New Member

Profile Information

  • Gender
    Not Telling
  1. So, I'm using a mac and I downloaded the launcher and when I open it, it tells me that I need to install the Java Runtime Environment. I clicked on the link it gave me and downloaded and installed the latest Java, and I even checked to make sure that I had the latest version and that it was working. After I did all that I came back and tried to open the launcher and it told me the exact same thing. I did it a couple more times and tried re-downloading the launcher and restarting my computer and my web browser and nothing seemed to work. Could someone please tell me what I am doing wrong?
×
×
  • Create New...