Jump to content

IONO1

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. I am very late to this post but i come with a solution. I had the same problem, i went into the attack of the b team folder within the technic folder and opened the "options" document. From there u will find "sound". It will be set to "1.0" meaning 100%. I changed it to 2.0, 200%. This fixed my sound, all you need to to then is go to the in game options and change the sound back to 100%.
×
×
  • Create New...